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ROLES & RESPONSIBILITIES 

ADMINISTRATORS 

USER ACCESS 
Administrators are responsible for maintaining User access. The Archdiocese of Seattle 

has 2 user roles: 

• Administrators 

• Portal Members 

Email addresses will be used as Login IDs for all Archdiocese Users. Users Access will be 

maintained at the group level.  

ORGANIZATIONAL HIERARCHY  
Administrators will maintain Division and Location records in RiskPartner. 

EXPOSURE ITEMS/RENEWAL 
Administrators are ultimately responsible for all exposure data. Exposure can be 

modified at any time directly from the exposure record. The Archdiocese of Seattle 

tracks the following exposure items within RiskPartner: 

• Locations 

• Buildings 

• Vehicles  

• Doctor Schedules – For limited Locations 

• # of FTEs – Listed as a Location Value 

DATA COLLECTION VALIDATION 
Administrators are responsible for monitoring and validating pending changes to 

exposures (data collection records) submitted by portal users. This can be done  

IMPORT WIZARD 
Administrators may also edit exposure items en masse via RiskPartner’s Import Wizard. 

This will be the standard process for updating the following: 

• Premium amounts for buildings during the allocation process 

• Premium amounts for vehicles during the allocation process 

• FTE information on the Location Record 

PREMIUM ALLOCATION 
Administrators are responsible for allocation of premiums within RiskPartner which 

includes running premium calculation reports to figure out and enter rates, then using 

the adjusted rates to calculate premiums for buildings and vehicles and upload those 

along with FTE values per location via the Import Wizard to produce the Premium 

Allocation Summary Report.  

RATES 
Administrators will be responsible for updating allocation rates for Autos, CCAS 

Expenses, GL, and Property. 

CALCULATE BUILDING AND VEHICLE PREMIUMS 
Once the determined rates have been entered, Administrators will run the Building and 

Vehicle Premium Exports to calculate Premiums per exposure item. 

UPDATE PREMIUM INFORMATION ON EXISTING EXPOSURE RECORDS  
Once the premiums have been calculated for buildings and vehicles, administrators will 

utilize the Import Wizard to update the premium values on the exposure records.  



UPLOAD THE RESULTS OF THE PREMIUM ALLOCAITON TO INVOICES 
At this time, Administrators will provide this data to RiskPartner for upload. 

INVOICING 
Administrators will be responsible for adjusting, printing, and distribution of invoices to 

Archdiocese locations. A PDF of each invoice created should be uploaded as a linked 

document for historic purposes. 

POLICIES 
Administrators are responsible for the following information in RiskPartner: 

• Entering New Policies 

• Maintaining Existing Policies 

• Policy Renewal 

• Maintaining Carrier records 

REPORTS 
Administrators are responsible for reporting and data output which may consist of: 

• Creating Queries 

• Creating Dashboards 

• Running Reports 

• Running Exports 

Below is a list of reports the Archdiocese runs on a regular basis. 

• Need Report Table Here 

PORTAL USERS 
Portal users are responsible for submitting changes to exposure data for locations to 

which they have been assigned. 

DATA COLLECTION 
Portal users will utilize the data collection module via the portal to submit changes to 

exposures. 

  



HIGH LEVEL PROCESS WORKFLOW 

STEP 1 - RENEWAL 
Members will submit changes using the RiskPartner Data Collection portal. 

Administrators can modify exposure items directly, approve changes made by portal 

users, or change data en masse using the RiskPartner Import Wizard.  
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Data Collection 
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Submission Reviewed and 
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makes changes 

to schedule

Change Made by 
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Go directly to 
exposure menu and 
find exposure item 
to add, modify, or 

remove. System will 
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and the schedule 

change is 
immediate.

No

Change to Existing 
Schedule

 

 

  



STEP 2 - PREMIUM ALLOCATION CALCULATIONS 
Administrators will run premium calculation reports and adjust rates in a loop until the 

desired rates are determined. Then the Building Premium, Vehicle Premium, and 

Premium Summary reports will be run to produce excel documents which will then be 

imported using the RiskPartner Import Wizard for building and vehicle premiums while 

RiskPartner will import the results of the Premium Summary into RiskPartner invoice 

forms. 
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STEP 3 – INVOICING 
Once RiskPartner has imported the Policy Summary into Invoice Forms, forms can be 

edited (copied and given a revision number) to add discounts or reflect any changes 

needed before printing and dissemination to the locations. Each time an invoice is 

printed it grabs live information from active building and vehicle records, so it is 

important to upload the PDF as a linked document each time an invoice is printed. 
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GENERAL NAVIGATION 

LOGIN AND LOGOUT 

 

The login URL for RiskPartner is http://login.riskpartner.com. Archdiocese of 

Seattle will use email addresses as user Login IDs. Passwords will be provided 

for admin and system users. Portal users will be set to password and will be 

forced to change the password upon first login. The client name is Archdiocese 

of Seattle. 

If you check the Remember Me check box, retains your information. Just enter 

the first letter of your ID and select the rest from the drop-down. RiskPartner 

completes the Password. Finally, type the first letter or letters for the Client 

name and select it. 

Press Enter or click the Sign In button to open the application. 

LOGOUT 

 

Be certain to click the Logout icon when you exit the application. Merely 

clicking the X in the upper right corner of the window makes it possible to 

remain logged in to the database. If someone else uses the application later, 

any changes they make are attributed to your login identification. 

http://login.riskpartner.com/


MYHOME 

 

Once you have logged in, the first page that appears is MyHome. This page 

displays information relevant to your work. Each person who logs in can have a 

different configuration on this page including: 

▪ Bulletin 

▪ Browse Lists 

▪ Pie & Bar Charts 

▪ Digital Dials 

▪ Digital Gauges 

At the left of the page is the Navigation pane, which includes the Home and 

Logout buttons, the Action Menu, and sections that relate to Menu selections, 

i.e., shortcut links to open various windows rather than using the Menu. You 

can also add your frequently opened window to the Favorites section of the 

Navigation pane. 

LAUNCHING RISKPARTNER MODULES 
The RiskPartner MyPage window is the first page to display following a 

successful login. 

You have two options to open a RiskPartner module. You can use either of the 

following:  

▪ RiskPartner Menu  

▪ Navigator Pane Sections 

Various elements of the window are defined in the topics Menu and Toolbar 

below, Navigation Pane on page 16, and Window Tour on page 18. 



MENU AND TOOLBAR 

 

The RiskPartner menu (1) displays at the top of all windows. It is similar to 

menus in other Microsoft Windows applications. The menu path to a window is 

cited in the online help files and the RiskPartner Help documents. 

Breadcrumbs (2) show the name of the window and the specific record a user 

has selected. This reference displays above the RiskPartner toolbar. 

The Toolbar (3) is used to perform various tasks to create, edit, locate, or save 

records in the database. Use the directional arrows (First, Prev, Next, and Last) 

to navigate forward and backward through the records related to the window 

that is open. 

Although the toolbar includes a Delete function, it is never advisable to delete 

records. RiskPartner provides mechanisms that help prevent deletion, such as 

limitations in user privileges. However, even those users that have deletion 

privileges should not use them without first getting an opinion from RiskPartner 

Customer Service. 

Most windows have an Active check box that helps you maintain the integrity of 

the database but remove the record from list boxes. That does not mean the 

record has been deleted. Do not attempt to delete records of any kind — make 

this a practice in your organization. 

NAVIGATION PANE 

 

The pane at the left side of the RiskPartner window is a fast way to launch a 

window. At the bottom of this pane, click the name of the related menu to 



display a new set of icons. Click the desired function icon on the pane to launch 

the window. 

ACTION MENU 

The Action Menu section on the navigator pane is used throughout the 

RiskPartner application. It changes with each module.  

The Action Menu contents reflect procedures related to the current window. For 

example, the Action Menu for the Assets window (Exposure > Property 

>Assets) includes the following links:  

▪ Linked Documents 

▪ Last Modified 

▪ Value Index Update 

▪ Create Change Request 

▪ Add Favorite / Remove Favorite 

The Common Functions document found at Help > Help Page > Common 

Functions includes more information about using the Action Menu options. 

HOW TO ADD FAVORITES 

When you find you open particular modules on a regular basis, you can add it 

to the Favorites section. The Favorites section is located just below the Action 

Menu. 

To add a link to the Favorites section: 

1. Open the window you want to add, for example, follow the menu path 

Exposure > Property > Building. 

2. Click Action Menu on the Navigation pane. 

3. Click the Add Favorite link on the Action Menu. Notice that the link now 

reads Remove Favorite. 

When you click Favorites on the Navigation pane, your new link is displayed.  

If the Favorites section gets crowded with unused links, repeat the steps listed 

above. When you click Remove Favorite, the link is deleted from the Favorites 

section. 

NAVIGATION TIPS 

 

Home and Logout are found above the navigator pane at the left side of the 

RiskPartner window.  

Click Home to return to MyPage from any window. 

Click Logout to close the application. 



 

The New Window check box located at the far right of the menu bar is always 

available to launch another module in an additional browser window. This 

allows you to keep one record open while reviewing related information in a 

different window. 

For example, if you are working in the Equipment window and want to review a 

location record, click the New Window check box before you open the Location 

window. The equipment record displays in the original browser window, and the 

location record is in a new browser window. If you mark the New Window check 

box on the second window and go to another window, a third browser window 

opens. 

WINDOW TOUR 

 

Breadcrumbs The name of the selected function and the tag 

number or ID of the displayed record. 

Folder Tabs Tabs that open windows containing optional fields of 

information related to the record. Click a Folder Tab 

to see the information. 

Field Names The assigned name or label for a field that occurs in 

every record for the selected function. Some fields 

can be renamed by the RiskPartner System 

Administrator. 



Underlined Field 

Names 

An underlined field name indicates a link to the 

record displayed in the field. Click to open the 

window. Remember to mark the New Window check 

box if you want to keep the current window open and 

review a related record. 

VIEW, EDIT, OR ADD MODE 
The terms View, Edit, and Add mode are used when referring to a window 

status.  

View mode. The window is available for viewing only — you cannot click or tab 

into a field to add or modify information. Sometimes Action Menu functions are 

available in View mode, but the Cancel and Save button on the toolbar are 

disabled.  

Edit mode. When you click Edit on the RiskPartner toolbar, only Cancel and 

Save are enabled. You can click in most of the fields to modify the record. Click 

Cancel to exit the record without saving any editing changes. Click Save to 

preserve the record with your changes. 

Add mode. When you click Add on the RiskPartner toolbar, a new record 

window opens. Create a new record by adding information to the fields. Only 

Cancel and Save are available for selection. Click Cancel to exit the record 

without saving entries. Click Save to preserve the record as entered. 

MOVING FROM FIELD TO FIELD 
If you do not want to use the mouse to navigate a window, press the Tab Key 

to move the cursor from one field to another. To move in reverse order, hold 

down the Shift Key and press the Tab Key. 

CURRENT USER INFORMATION 

 

Path: File > Current User Information 

The Current User Information option is a convenient way for the person who is 

logged in to review or change information about their record such as Password, 

Email address, and Phone. 

The information is based on the established defaults for the person who is 

logged in. These defaults are set by the RiskPartner System Administrator from 

Admin > User Management. 

SEARCH AND QUERY 

Search for records using several methods:  

▪ Click Search on the RiskPartner toolbar. 

▪ Click the Browse Tab on most windows. 

▪ Create a custom browse query from the Browse Tab. 



When looking for a specific record, the Search function is usually faster if you 

know details about the record and include them in your search criteria. 

Information about creating custom queries is found starting on page 22. 

SEARCH OR FIND 

 

When you click Search on the RiskPartner toolbar, the system displays a query 

window in "simple" mode on a separate Browser tab. All queries in RiskPartner 

give you options of both field names and type of filter operation, such as 

"contains," "is equal to," "begins with," etc. 

Actions for most searches will be a simple field selection and filter option. The 

fields available for selection are based on the window that is open when you 

click Search.  

More complex Advanced Mode operation is the same as creating a Custom 

Browse Query described on page 22. 

1. Select the field name to query in the first field. 

2. Select the desired filter operation such as "contains." 

3. Add any qualifying information in the third field if needed. For 

example, if you are searching for a part that begins with P, type the 

letter P in the third field. 

4. (Optional) Click to clear the Close Window check box. See note below. 

5. Click the Find button on the window. The search results display in a 

grid below the search criteria fields. 

6. Double-click a line item to close the Find Browser tab and open a 

record. 

 If the Close Window check box is clear, the Search Window remains 

open with the list of results. This is useful when you search for several records 

or if you are unsure of which line item you want. Since the Search Browser 

window remains open, click the application Browser tab to view the record. 

BROWSE TABS 

Most RiskPartner windows include a Browse Tab at the far right of the tab strip. 

These Tabs display a list of records available for the related window. You can 

click the column header and sort the entire list by that column including items 

on subsequent pages.  

If you have a large number of records, use the custom query option on the 

Browse Tabs to help you shorten the list. You can define and save custom 



browse queries and reuse them for that module each time you click the Browse 

Tab. 

The Browse Tab includes features to help you view the records in a way that is 

meaningful for you. The window includes Export and Page Size buttons. 

Columns can be sorted, resized, and rearranged using the column headings. 

The Add, Edit, Copy, and Delete button strip is part of the custom query. 

The Browse Tabs for Exposure windows also display a  

button. Click the buttons to see a map of the country with “pins” that locate the 

place or item. Move your curser over the pins to see a popup that identifies the 

Code, Name, and Latitude/Longitude.  

You can set page opening options to view the Browse Tab when a module 

window is opened rather than displaying with the Detail Tab. 

BROWSE TAB BUTTONS 

Export Button 

 

Use this button to export the browse list to an Excel spreadsheet. The options 

available on the ellipsis button allow you to select a page or all pages. 

1. Click the selection button. 

2. Choose the export option. 

3. Complete the popup window to open the file or save to disk. 

Page Size Button 

 

Use this feature to indicate the number of records you want displayed on the 

Browse Tab at one time. Look for the Page Size button at the lower right of the 

Tab.  

1. Type a number in the blank field next to the button. The size limit is 

250 lines per page. 

2. Click the Page Size button. 

When the window refreshes, the number of records you specified displays on 

the page. 

SORT, RESIZE, AND REPOSITION BROWSE COLUMNS 
Column Sort 

If you want to sort the Browse list by one column move the cursor over the 

header label until it changes to the Microsoft standard selection hand . Click 

the header label once to sort in ascending order (A to Z or 1 to 9). Click a 

second time to sort in descending order. Line items sort together such that any 

information related to a line in the sorted column stays with it. 



  

The upward pointing arrow in the previous example indicates that the Code 

column is sorted in ascending order (A to Z). 

When you use the sort feature, RiskPartner color-highlights the column being 

sorted. 

Reposition Columns 

To rearrange columns, place the cursor in the section of the header you want to 

move. When it becomes a four-sided arrow , click-and-drag left or right to 

the new position. 

Resize Columns 

Move the cursor near the beginning of a column label. When the cursor changes 

to a double-sided arrow , click-and-drag in either direction. When you press 

down on the mouse button, a tool tip shows the column width in pixels. This is 

a dynamic label and the number of pixels changes as you drag the cursor to 

resize the column. 

CUSTOM BROWSE QUERY 

If the Browse Tab list is long, you can create your own custom queries to look 

for a defined group of records. Depending on your privileges, you can share 

your query with others. 

Custom queries can be edited, copied, deleted, and exported to an Excel 

spreadsheet. The topic Custom Queries on page 24 shows the properties of the 

toolbar. How to Create a Custom Query on page 25 illustrates how to add a 

new query. 

If your Admin > User Management >Records / Preferences Tab settings restrict 

queries, the custom queries you see may be restricted. You may not be able to 

edit or delete public queries, because separate access settings can prevent you 

from changing the public browse query. The topic Query Settings for Users 

below outlines how this access affects your queries. Contact your RiskPartner 

System Administrator if you have difficulty with a custom query. 

PUBLIC AND PRIVATE QUERIES 

 

An understanding of the concepts of public and private queries is useful before 

you create a custom query. Public queries are available system-wide to all 

RiskPartner users. The query named "Default" is a public query that lists all 

records for the module.  

The public and private privileges for each user are determined by the 

RiskPartner System Administrator. 

If you are allowed to create Public queries, you can prevent others from editing 

the query by marking the Public/No Edit radio button. With this setting on the 

query, all users can view the query, but they cannot change it. 

The following describes the properties of the three settings: 

▪ Public. This query is available to all users. Anyone can save or 

delete the query. 



▪ Public/No Edit. Users can view and use the query, but they cannot 

save or delete the query. Only the owner, i.e., the person who 

created it, can make changes. 

▪ Private. The query is invisible to all users except the owner. Only 

the owner can save or delete this query. 

If the radio buttons are disabled on an existing query, it indicates that the user 

who loaded the query is not the owner. The word  displays to the left of 

the radio buttons, if the logged-in user created the query. 

Be sure to set up naming conventions to assure all users have access to your 

standard queries. A name can be used one time only within each module. 

If you use queries in other modules, such as MyPage, the selection list of 

private queries available is filtered to show only those for the owner that is 

logged in. If a private query is included in a shared environment, such as 

MyPage, non-owners receive a message that the query cannot be viewed 

because it is Private. 

QUERY PRIVILEGE SETTINGS 

Query privileges for each user are determined by the RiskPartner System 

Administrator. 

The following descriptions summarize related Client Info and User Management 

window settings. 

▪ Default New Queries to Private. The RiskPartner System 

Administrator selects this option in Admin > Client Info. If used, 

the Private Query check box on the advanced find window is 

marked by default. Depending on your user settings, you may or 

may not be able to change it on an individual query. If the System 

Administrator marks the Create Private Queries Only check box in 

Admin > User Management > Records / Preferences, the user 

cannot clear the Private check box when he or she creates 

queries. 

▪ Create Private Queries Only. The RiskPartner System 

Administrator sets this option in Admin > User Management > 

Records / Preferences. If marked, a user can only create private 

queries. 

▪ Default Private Queries. The RiskPartner System Administrator 

sets this option in Admin > User Management > Records / 

Preferences. If marked, the user can only set his or her personal 

default queries. 

RiskPartner advises that you establish a naming convention for custom queries. 

A query must have a unique name for each module. Some users can be 

prevented from viewing a standard query unless you plan both names and 

privilege settings. 

Contact your RiskPartner System Administrator for assistance in understanding 

any unexpected results. The topic Query Settings for Users outlines the possible 

combinations of Preferences settings that relate to queries. 

QUERY SETTINGS FOR USERS 
The RiskPartner System Administrator determines each user’s query settings in 

Admin > User Management > Records / Preferences. Public queries can be used 

by every RiskPartner user in your organization. The following illustrations show 

how the options affect your custom queries.  



 

When neither check box is marked, your privileges allow you to: 

▪ Create and edit both public and private queries. 

▪ Set both public and private queries as the public default 

 

 

When Create Private Queries Only is marked, your privileges allow you to 

create and edit only private queries. 

 

 

If your user setting labeled Create Private Queries Only is unchecked but your 

queries default to Private, the Private check box is enabled on the custom query 

Add Dialog popup. This means you can clear the check box and make your 

private query a public query. When Default Private Queries is marked, queries 

are set as Private once they are saved, and your privileges allow you to: 

▪ Create and edit both public and private queries 

▪ Clear the private check box and create public queries 

 

 

When both check boxes are marked, your privileges allow you to create and 

edit private queries only. 

Be cautious with public queries. Creating numerous public queries lengthens 

the list and makes it difficult to use.  

CUSTOM QUERIES 

 

When you click the Query Toolbar buttons above the browse list on a Browse 

window, you can create or revise custom queries. Use the buttons on the query 

toolbar to add, edit, copy, or remove custom queries. 

Make your Query Name meaningful to you. The same query name can be used 

once per module. 

Criteria rows for the Advance Search can be grouped and ranked by hierarchy. 

Click the Add Group link to add child rows to form a criteria grouping. Use the 

up  and down  arrows to set the hierarchy of how group lines are 

processed. Click the Syntax Subtab to review the text of your criteria settings. 



Test your query before you save it by clicking the Find button after you have 

created your query. 

If you prefer to use a simpler query format, click the Simple Mode button. 

Naming TIP: A suggested format for the Query Name is [Your Last Name] 

[Search Information]. An example of this format is Kowalski Sedans. The name 

tells you this is a query created by Stanley Kowalski to search for all vehicles 

with a Type category of Sedan. 

HOW TO CREATE A CUSTOM QUERY 

 

After you click the Add button on the Query Toolbar, the custom query Add 

Dialog window opens. The upper section of the window shows column display 

and optional fields. The lower grid is used to establish your search criteria. 

Select Columns to Display 

1. Type the Query Name, i.e., the name you assign to the query. See the 

naming Tip in the previous topic, Custom Queries. 

2. Select a field name in the All Columns box.  See the topic Custom 

Query Ancillary Fields for more information about using Ancillary fields 

on some records. 

3. Click the right arrows button to move selected columns to the Display 

Columns field. The topic How to Delete Columns in a Custom Query 

shows how to remove columns. 

4. (Optional) Select a broker in the Access by Broker field to limit the 

search to a specific broker. 

5. (Optional) Select a Public/Private radio button to open or restrict use 

of the query.  

Add Search Criteria 



1. Click the Add Criteria link in the Criteria grid. 

2. Select the desired Column Name. 

3. Select the Operator. TIP: The argument "contains" returns more 

results than "begins with." Using "contains," RiskPartner searches for 

the word or character string shown in the text box regardless of where 

it occurs within the designated field. For example, the word "Belt" can 

occur anywhere in the description and RiskPartner will return the 

record in your query. 

4. Type the Value in the third field (if the operator requires it). This is the 

field where you specify the alpha-numeric characters you want to 

search for. 

5. Select ‘and’ or ‘or’ Boolean Logic Operators that relate to subsequent 

Criteria lines. This determines how many records will be included in 

the query results. 

6. Click the Update link below the and/or field. This adds your selection 

as a line item to the Criteria box. 

7. Add more Criteria until you have added as many constraints as 

needed. 

8. Click the Save Query button at the top of the dialog window. 

Once saved, your query is available on the Browse Tab of the module. See the 

next topic, How to Use a Custom Query, for instructions on selecting your 

query. 

If the Private radio button is marked and other radio buttons are 

disabled (dimmed), your queries must be private. 

CUSTOM QUERY ANCILLARY FIELDS 

The windows listed below offer additional field selection in your Custom Query 

(ancillary fields). 

▪ Location 

▪ UDF Fields 

▪ Broker 

▪ Building 

▪ UDF Fields 

▪ Extended COPE Fields 

▪ Claims 

▪ UDF Fields 

▪ Incident Management 

▪ UDF Fields 

▪ Involved Party Fields 

▪ Custom Compliance Submissions 

▪ Result Fields 

▪ Questionnaire 

▪ Result Fields 

▪ Inspection Form 

▪ Inspection Point Fields 

▪ Driver Schedule 

▪ Vehicle Info 



▪ Aircraft/Watercraft Info 

▪ Vehicle 

▪ Driver Info 

▪ Aircraft/Watercraft 

▪ Driver Info 

▪ IRP Forms 

▪ IRP Risk Info 

The Ancillary fields are also listed in the All Columns field and can be added to 

the Display Columns field. Each Ancillary field added increases the number of 

columns visible with this query on the Browse Tab. If you add many columns, 

scroll to the right to see your custom selected columns. 

HOW TO USE A CUSTOM QUERY 

Once you have created and saved a custom query, follow these steps to see the 

result: 

1. Go to the Browse Tab on the desired window. 

2. Click the down arrow in the top field, the field that displays the word 

‘Default’. 

3. Select your Query Name from the titles. * 

After you make a selection, the window will refresh and display results based 

on the custom query. 

* The titles you see include public queries as well as your private queries. 

HOW TO EDIT A CUSTOM QUERY 

After you have created and saved a Custom Query, you may want to add or 

delete more columns, arguments, and criteria. To open the query: 

1. Go to the Browse Tab of the desired module. 

2. Select your Query Name. 

3. Click Edit on the Query Toolbar. 

4. Make your changes on the RiskPartner Add Dialog popup window. 

5. Click the *Save Query* button on the window. 

To remove Columns, see the next topic How to Delete Columns in a Custom 

Query. To remove Criteria, go to How to Delete Criteria in a Custom Query 

below. 

HOW TO DELETE COLUMNS IN A CUSTOM QUERY 

To delete columns from your custom query: 

1. Go to the Browse Tab of the desired module. 

2. Select your Query Name.  

3. Click Edit on the Query Toolbar. 

4. Select columns to be removed from the Display Columns field. 

5. Click the left arrows button to move selected columns to the All 

Columns field. 

6. Click the *Save Query* button on the window. 



 In Edit mode, you can use the same steps in How to Create a Custom 

Query to make new selections from the All Columns field and use the right 

arrows button to add columns for display. 

HOW TO COPY A CUSTOM QUERY 

 

Once you have created a custom query, you can save a copy of the query with 

a new name and make modifications rather than construct an entirely new 

query. 

To copy a query: 

7. Select a custom query from the selection field. 

8. Click the Copy button on the Query Toolbar. 

9. Type a new name for the copied query. 

10. Click OK on the Copy As window. The window refreshes with your 

copied query. 

11. Click the Edit button on the Custom Query Toolbar. 

12. Follow the instructions in How to Edit a Custom Query on page 27. 

HOW TO SET A CUSTOM QUERY AS DEFAULT 

To designate your custom query as your default: 

1. Select the Query Name. 

2. Click the Default check box at the right of the Query Name field. 

This is now your default query on the Browse Tab for the module. 

If you do not have permission to set your own default query, the check 

box is disabled. 

HOW TO DELETE CRITERIA IN A CUSTOM QUERY 

To delete arguments and criteria from your custom query: 

1. Go to the Browse Tab of the desired module. 

2. Select your Query Name.  

3. Click Edit on the Query Toolbar. Use instructions in How to Edit a 

Custom Query on the previous page if you have difficulty. 

4. Click the red X icon for the Criteria line to be deleted. 

5. Click OK on the confirmation popup. 



6. Click the *Save Query* button on the window. 

In Edit mode, you can add new arguments and criteria using the 

procedures outlined in How to Create a Custom Query on page 25. 

HOW TO SET PORTAL DATA COLLECTION GRID COLUMNS 

If you use the RiskPartner Data Collection module, the Exposure window 

Browse Tabs also include a Default for Data Collection check box at the top of 

the grid. It is used in conjunction with custom queries to select columns that 

the Portal users see in the Data Collection grid. 

1. Create and save a new Browse Query using the desired columns. 

2. Select the custom query on the Browse Tab. 

3. Mark the Default for Data Collection check box on the Browse Tab. 

This query then determines the columns that the user sees in the Portal. 

REQUIRED FIELDS 

In Edit mode, required fields are highlighted and the labels are red as 

illustrated in this screenshot:  

  

If Tag Number fields have red labels yet are disabled, your System 

Administrator has set the numbering as automatic. The Tag Number is 

completed when you save the record. 

In View mode, an underlined label indicates a link, for example, the Location 

label is underlined on a Building record when the Location field is populated. 

Click the underlined label to open the related Location record. 

DATA SELECTION 
When a field accepts manual entry or a selection, RiskPartner uses "auto-find" 

to suggest a list of possible matches. Click the down arrow in a field and type 

the first few characters of the code to filter for your choice. 

If you want to see a full list with descriptions, click the ellipsis  button to 

open the selection window. 

POPUP WINDOWS 

When you click a link on a window (such as the Location link on the Building 

window), a popup window opens.    



In some cases, links on the popup window will also launch another popup 

selection window. 

POPUP OR SECONDARY WINDOW BUTTONS 

Any time a popup window displays a Save button or an OK button, you must 

click the button to save the information.  

If you click a Close or Cancel button on a window before clicking Save, 

RiskPartner does not write your information to the database, and your entries 

are lost.  

In complex windows, it is easy to overlook the Save button. 

SAVE BUTTON CONTEXT SELECTIONS  
Occasionally you will see an ellipsis button next to buttons such as Save on 

many popup windows. Click the ellipsis button to choose from the available 

options. 

 

The Save button selections operate as follows: 

Save & Clone – Add a line item to the underlying grid, and leave the 

saved data in the fields. Make changes to the cloned data as 

needed before saving. 

Save & Add – Add a line item to the underlying grid, and clear the 

popup window for another selection. 

Save & Close – Save the entry and close the popup window. 

 

  



COMMON FUNCTIONS 

COMMON TABS AND CHECK BOXES 

Many functions are repeated in both basic and optional modules of RiskPartner. 

Operation is the same in any window. Different modules contain various 

combinations. In addition, each window has an Action Menu with features that 

relate to the window. Many of the Action Menu links are repeated throughout 

the application and are included in this document. 

Some Tabs and check boxes are used with more than one RiskPartner window. 

Included in these are: 

▪ Action Menu 

▪ Active check box 

▪ Additional Interests 

▪ Brokers 

▪ Claims 

▪ Contacts 

▪ Snapshots 

▪ Status History 

▪ UDF 

▪ Visible check box 

The topics in this document detail the purpose of these features as well as the 

windows in the RiskPartner where these are used. 

TOTAL VIEW 
Total View is used to visualize your organization’s hierarchy from Division 

through Area. 

The Total View button is located above the Action Menu. 

  

Total View is a tree list that is always available from any window and lists 

Division through Area records. If you have a record open from one of those 

windows, RiskPartner zooms to highlight that record in the Total View tree list. 

Click the Total View button to toggle the view on or off. 



 

ACTION MENU 
The Action Menu section of the Navigator pane is a useful part of RiskPartner. 

Each time you open a different module, the content of the Action Menu 

changes. Links on the menu provide the opportunity to perform additional 

actions related to the record. 

Some windows have several links. Other windows may have only one or two 

links. 

Most links on the Action Menu open a secondary popup window where you can 

review or add information. A few, such as Create Claim, open the related 

window to perform the action described. The next topics describe links you see 

frequently. 

Depending on the type of link, use of an Action Menu function is available in 

View mode or Edit mode. 

ADD OR REMOVE FAVORITE 
The Add Favorite link appears on the Action Menu for every window. Use it for 

fast access to windows that you open frequently, i.e., your "favorite" windows. 

The link displays as either Add Favorite or Remove Favorite depending on 

whether the window has previously been selected as a favorite.  

Your selections display in the Favorites section of the Navigator pane. When 

you click a Favorites link, RiskPartner launches the related module. The links 

are enabled in both View and Edit mode. 

To add a window to the Favorites section: 

1. Navigate to the window you want to add. 



2. Click the Add Favorite link on the Action Menu. 

When the Action Menu refreshes, the label on the link now displays as Remove 

Favorite and the window displays on the Favorites section of the Navigator 

pane. Click the Favorites section of the Navigator pane to see the link you 

added. 

To delete links from the Favorites section: 

3. Navigate to the window you want to remove. 

4. Click the Remove Favorite link on the Action Menu. 

When the Action Menu refreshes, the label on the link now displays as Add 

Favorite and the window link is removed from the Favorites section of the 

Navigator pane. 

LAST MODIFIED LINK 
The Last Modified link on the Action Menu opens the Modification History popup 

window. The read-only fields show the creation history (name and date) as well 

as the name of the last person who modified the record and the date it was 

modified. 

LINKED DOCUMENTS 
The Linked Documents link on the Action Menu opens the Linked Documents 

popup window where you can review or add documents, images, audio files, 

video files, URLs, and UNCs. Files are launched from the Linked Documents 

window in the correct application or viewer. Some have editing and formatting 

functionality. The link is enabled in View mode. 

A UNC link is clickable in Internet Explorer. Since a UNC links a path on your 

internal network, no protocol: prefix is needed when you create the link. 

However, be sure the selected path starts with \\, otherwise the system returns 

the message, "Please enter a UNC path." When you open a UNC path to an 

image, it displays in a viewer with zoom capabilities. A UNC link shares with the 

UNC drive only, not with your C: drive. It does not import the document to the 

database. 

To assure the UNC path link is active, the RiskPartner Server must be added as 

a trusted site in IE. This can be pushed as a group policy setting by a Network 

Administrator at the client site or set manually through the Security Tab of the 

Internet Options window. The check box Require server verification (https:) for 

all sites in this zone is checked by default. Clear the check box to allow sites 

to be added that do not include the HTTPS protocol. 

The Category field available when you add a linked document applies to the 

Portal. If your organization uses the Portal and has set up File > Organization > 

Lookups > Linked Document Categories, the document will display on the 

appropriate Subtab of the Portal Downloads window.  

All linked files are limited to a maximum size of 4MB. RiskPartner returns an 

error message if you try to link a larger file.  

The application used to create the selected file must be installed on or 

available to the RiskPartner workstation in order to launch a file with Linked 

Documents. 



HOW TO ADD LINKED DOCUMENTS 

1. Click Linked Documents on the Action Menu to open the Linked 

Documents window. 

2. Click the Add Document link at the top of the grid to open the 

Document Entry popup. 

3. Type a Filename to help you identify the file when you want to retrieve 

it later. 

4. Select the Type of the file to be linked, such as document or image. 

5. (Optional) Type a Description of the linked file for more detailed 

information. 

6. (Optional) Select a Category.* 

7. Click the Browse button and locate the file to be linked. 

8. (Optional) Check the Show in Downloads box if you want this file made 

available to Portal users. Note: This check box is only available for 

hierarchy records. When a document is uploaded at a given hierarchy 

level, only users with access to that level and that specific location can 

see the document. Data Collection, Policy, and similar non-hierarchical 

linked documents cannot be shared on the Portal, and the check box 

on the Document Entry window is not displayed. 

9. Click the Save button on the Document Entry popup. 

10. Click the Save button on the Linked Documents window. 

11. Click the Close button on the Linked Documents window. 

* Category is used as an additional way to sort your documents. You can create 

useful categories in File > Organization > Lookups > Linked Document 

Categories. When you designate a Category for the document, you can sort the 

list of linked documents by Category. Your documents appear on Subtabs in the 

Portal Downloads window. 

HOW TO DELETE A LINKED DOCUMENT 

1. Open the applicable record. 

2. Click Linked Documents on the Action Menu. 

3. Click the  icon adjacent to the File Name. 

4. Click OK on the "Are you sure..." prompt. 

5. Click the Save button on the window. 

6. Click the Close button on the window. 

HOW TO VIEW AN EXISTING LINKED DOCUMENT 

Depending on the type of file you attempt to view, your browser may inform 

you of the location to which the file will be downloaded. Regardless of your 

selection of Open with or Save to Disk, the selected file is downloaded to the 

Downloads folder. 

From the desired record: 

1. Click Linked Documents on the Action Menu. 

2. Double-click the line item in the list of linked files.  



Graphic and .txt files open in a default viewing window. 

Select the Open with radio button or Save to Disk button. By default, the 

system recognizes the application that was used to create the doc. 

You can modify an open file. Be sure to save the modified file with a new name 

to a folder of your choosing. After saving, the new file must be linked using the 

steps outlined in How to Add Linked Documents on page 34. 

ACTIVE AND VISIBLE CHECK BOXES 

ACTIVE CHECK BOX 

Records that are no longer needed should not be deleted from the database, 

but RiskPartner provides the Active check box as a way to maintain the 

integrity of the database without cluttering selection lists with obsolete items. 

Many windows throughout RiskPartner include an Active check box. It is 

checked by default when you create a new record. The purpose of making a 

record Inactive, i.e., clearing the check box, is to keep the database intact and 

streamline day-to-day data entry. 

For information about the behavior of inactivation for hierarchical records, see 

the next topic, Inactivation Cascades through Hierarchy. 

INACTIVATION CASCADES THROUGH HIERARCHY 

When you inactivate a Division, Region, District, or Location, the system 

inactivates all lower levels of the hierarchy associated with the inactivated level 

including the Building. It does not inactivate any exposure items linked to the 

Building or Location. 

Example: If you inactivate a Region record, the system checks and inactivates 

any Districts associated with the Region, it further inactivates any Locations 

affiliated with the Region, and finally it inactivates any Buildings joined to the 

Locations. Note that the Division, a higher level, remains Active. If the Division 

were inactivated, all the levels beneath it would be made Inactive. 

Since the exposure items (Equipment, Fine Arts, Assets, etc.) are still linked to 

the Building or Location and remain Active, you can move the items manually 

by editing individual records and changing the Location. 

VISIBLE CHECK BOX 

The Visible check box is visible on the Exposure > Property > Location and 

Exposure > Property > Building windows. The box is checked by default. Clear 

it to prevent information about the record from being seen in reports. 

BROKERS TAB 

Broker records are linked to records in other tables throughout the RiskPartner 

application for filtering and security purposes. Several brokers may be assigned 

to each user. The user's selection is restricted to the assigned brokers. 

Broker records are established in File > Organization > Broker. After you add 

broker records, they are available for selection on the Brokers Tab in other 

RiskPartner windows. In every window where the Brokers Tab is found, 

RiskPartner requires that you add a broker in order to save the record. 

Be sure to add affiliated brokers on the Lookups Additional Interest Types and 

Department Types records. Without these entries, a broker cannot be selected 

and records cannot be saved for Organization > Additional Interests or 

Organization > Departments. 



For security purposes, brokers with login privileges to RiskPartner can only 

access the records that apply to records applicable to that broker's clients. The 

limit on data access is set from the broker's User record in Admin > User 

Management > Records. 

The Brokers Tab is found on the following windows: 

Lookups/Additional Interest Types Organization > Department 

Lookups/Department Types Property > Location 

Organization > Additional Interests Loss  Control > Loss Recommendations 

CLAIMS TAB 
When Claims are recorded from the Claims > Claim window, the Claim must be 

related to a Location record, but you can attach other items to the Claim as 

well. 

Any record that is attached to the Claim displays the Claim information on the 

read-only Claims Tab. 

The Claims Tab is found on the following windows: 

Property > Location * Fleet > Aircraft/Watercraft 

Property > Building * Fleet > Drivers 

Property > Equipment Personnel > Employee * 

Property > Fine Art Policy > Policies 

Property > Asset/Furniture Claims > Incident Management 

Fleet > Vehicle  

* The Claims Tab on the Location, Building, and Employee windows also 

displays an Incidents grid that shows the incidents related to the claims shown 

in the Claims grid. Double-click a line in a grid to zoom to the related record. 

CONTACTS TAB 
The Contacts or Contacts/Notes Tab is used to store useful names, addresses, 

and phone numbers of contact persons. The Contacts/Notes Tab also has a 

Notes Subtab to store additional information about the record. 

The Broker > Contacts Tab shows a list of all contacts linked to the Broker. 

Open a Broker record and add, edit, or delete links to contacts when in Add or 

Edit mode.  

Check the Global box at the lower right to see contact information for all 

records. When the check box is clear, the list applies to the current record only. 

The Contacts Tab is found on the following windows: 

Organization > Broker Policies > Carrier 

Organization > Additional Interests Claims > Claim 

Property > Location Certificates > Provider 

Certificates > Requirement Forms (Acord 24, 25, 28, & Custom) 

Certificates > Certificate Forms (Acord 24, 25, 28, & Custom Req. Subm. 



HOW TO ADD CONTACTS/NOTES TO LOCATION 
To add or edit Contacts to Location records from the desired record: 

1. Click Edit on the RiskPartner toolbar. 

2. Click the Contacts/Notes Tab. 

3. Click the Add Contact link on the window. 

4. Complete the Contact Entry popup window. 

5. Click the Save button on the window. * 

6. Click Save on the RiskPartner toolbar to save the record. 

* If you have several contacts to add, use the Save & Clone or Save & Add 

options on the popup to create several contacts before you save the Location 

record. 

SNAPSHOTS TAB 

The Snapshots Tab is a read-only Tab that displays any changes made to the 

record in either Add or Edit mode. Double-click a line item in the grid to open 

the Snapshots View window and see information in the record for the date 

shown. 

Select different lines in the grid to research changes made from the beginning 

of the record.  

The Snapshots Tab is found on the following windows: 

Property > Location Fleet > Drivers 

Property > Building Personnel > Employee 

Property > Area Personnel > Attendee 

Property > Equipment Personnel > Training 

Property > Fine Art Personnel > Payroll 

Property > Assets Claims > Occurrence * 

Fleet > Vehicle Claims > Case * 

Fleet > Aircraft/Watercraft Claims > Claim * 

Certificates > Provider  

Certificate Forms > (Acord 24, 25, 28, & Custom Req. Submissions) 

The Snapshot View window shows a complete history. Scroll down to see all 

fields, and scroll across to see all columns. 



If you click the first line item, which is usually the date the record was added, 

the popup window is blank since there is no previous data. Click any other line 

to see complete details about the record on the given date. 

 

* Starting with v2.8.5, the Snapshots Tab for these Claims windows highlight 

fields with values that have changed since the previous Snapshot. 

FOR ADMIN USERS ONLY. To roll back data on the Detail Tab (and the COPE 

Tabs for Buildings only), double-click a snapshot line and scroll down to locate 

the Rollback to This Value button at the bottom of the window. When you click 

the button, RiskPartner changes the contents of fields on the Detail Tab to that 

of the snapshot line item. A new snapshot line is also created for the values 

that were replaced. Currently, this feature only applies to the following 

windows: Aircraft/Watercraft, Area, Assets, Attendee, Building, Drivers, 

Employee, Equipment, Fine Art, Location, Payroll, Training, and Vehicle. 

STATUS HISTORY TAB 
The read-only Status History Tab shows the status and identifies any 

correspondence about the record 

The Tab is found on the following windows: 

▪ Exposure > Data Collections > Records 

▪ Loss > Loss Recommendations 

UDF (USER DEFINED FIELDS) TAB 

The UDF Tab is employed by advanced users to record information or data that 

is not included in the predefined fields of a record. The Tab is found in many of 

the RiskPartner modules. 

If you want to track the date a piece of equipment was installed, you can create 

a field with that label in Lookups and add your own date on the UDF Tab for an 

item of that type. While you can view these custom fields, the fields are not 

supported on printouts.  

These new fields/labels are added by your RiskPartner System Administrator. 

Custom labels are determined in Organization > Lookups for many of the listed 

Lookup Types. Some UDF fields also have an icon available to select contents 

from a popup window described in the next topic. 



With limitations, you can search for UDF entries. See Search UDF Fields for 

more information.  

ABOUT UDF POPUP SELECTIONS 

In Edit mode, the first six fields on the left side of the UDF window have a 

selection button , which you can use to select text that was previously 

entered in the field. 

The text is restricted to item records of the same item type. For example, 

suppose you create an asset record and the type is computer. If you typed 

"Laptop" in the first character field, the next time you created an asset type for 

a computer record, the term "Laptop" would be available from the UDF popup 

selection window.  

Popup selections are restricted to the field for which they are entered.  

HOW TO USE THE UDF TAB 

To track additional information: 

1. Navigate to the desired record. 

2. Click Edit on the RiskPartner toolbar. 

3. Click the UDF Tab. 

4. Enter the data specified by the field label(s). 

5. (Optional) Click the icon to select previously entered text. 

6. Click Save on the RiskPartner toolbar to save the record.  

Your RiskPartner System Administrator establishes these fields such as a field 

to track the date a piece of equipment was installed. 



ADMINISTRATIVE FUNCTIONS 

SITE HIERARCHY 

From highest to lowest, the hierarchy is as follows: 

Organization – Organization is the highest reporting level in the 

hierarchy and represents the rollup for all of the Archdiocese of 

Seattle.  

Division – Catholic Community Services, Catholic Housing Services, 

and Corporation of the Catholic Archbishop of Seattle.  

Location – Individual sites such as parishes or office locations. 

Buildings – Physical Structures  

CLIENT INFO 

 

Path: Admin > Client Info 

System Administrators use the Client Info module to establish global 

preferences for the application. The Client Info / Detail Tab reflects the 

information you provided during initial setup. You can choose various options to 

meet the needs of your organization and add a logo that displays on 

RiskPartner pages. The following topics address how to make changes and how 

to add a logo. 

Numbers in the Annual Average Number of Employees and Total Hours Worked 

By All Employees are the same values entered in your OSHA Form 300A 

(Summary). 

In the same way, your Standard Industry Classification and North American 

Industry Classification entries are also applied to OSHA Form 300A (Summary). 

HOW TO COMPLETE CLIENT INFO 

Path: Admin > Client Info / Detail Tab 

To add your selections to the Admin > Client Info / Detail Tab, use the following 

general steps.  

1. Select Admin > Client Info. 

2. Click Edit on the RiskPartner toolbar. 



3. Complete the general address and other fields specific to your 

organization. Note that the Email address is used for all outgoing 

notifications and email except for Certificate Notifications, which use 

the Certificates of Insurance Default Email address on the Preferences 

Tab. 

4. Click Save on the RiskPartner toolbar. 

HOW TO ADD A LOGO 

 

Path: Admin > Client Info / Detail Tab 

1. Click Edit on the RiskPartner toolbar. 

2. Click the Browse button adjacent to the upper Company Logo field. 

3. Locate the desired file (.jpg or .gif). 

4. Click Open on the File Upload window to add the file. 

5. Click Save on the RiskPartner toolbar, and your logo displays on the 

window. 

Note: The maximum height of the logo is 42 pixels. The maximum width is 200 

pixels. The only acceptable file formats are .jpg or .gif.  

Once you save a logo, the selection fields are not visible. If you want to change 

the logo, repeat the steps above, and select a different file. 

In order to see your new logo displayed, log out of RiskPartner and log in again. 

PREFERENCES TAB FOR CLIENT INFO 

Path: Admin > Client Info / Preferences Tab 

Use this window to select options that apply to your organization. The list may 

be extensive. Use the vertical scroll bar to view all check boxes. 

Preferences Definitions explains how these selections are applied. 

PREFERENCES DEFINITIONS 
Path: Admin > Client Info / Preferences 

The following fields are available for selection on this window. 

Time Zone – Select the GMT time zone for the entire organization. All 

date-time fields are stored as GMT (Greenwich Mean Time) in the 

database. Unless User Time Zone Preferences are set, the 

date/time fields in the application show the Client Info Time Zone. 

 The application checks User and Client Info. A Time Zone set for a 

User record has priority over Client Info. 

 Exception: In the case of a Date field or Time field only, the data 

is stored as entered and is not converted to GMT. 



Date Format – Select date format reflected in the application from 

the four options available: MM/dd/yyyy; dd/MM/yyyy; 

dd.MM.yyyy; or yyyy/MM/dd. 

Default New Queries to Private – Mark this check box to make a 

custom browse query private by default. This setting restricts a 

custom query to the person who created it and reduces the list of 

named queries. By limiting queries to private, you reduce the 

query list available to general users. A shorter list also allows 

individuals to find their personal queries more easily. In 

conjunction with this option, you can mark the Admin > User 

Management > Records / Preferences Tab to enable the Create 

Private Queries Only check box. When marked, users cannot clear 

the Private check box when they create queries. 

Location Hierarchy Start At – Click the down arrow in this field to 

set the highest level in the location hierarchy for your 

organization. 

Starting Month of Fiscal Year – Select the appropriate start of the 

fiscal year for your organization. 

Minimum Password Length – Enter the least number of characters 

required to establish a RiskPartner password. 

Password Complexity Required – Mark this check box to require 

some combination of alpha, numeric, upper case/lower case, 

special, or unique characters in a RiskPartner Password. 

Maximum Password Age (Days) – Enter the maximum number of 

days allowed to elapse before users must change their password. 

Minimum Password Age (Days) – Enter the number of days that 

must elapse before users can change their password. This 

prevents users from rapidly cycling passwords with the intent of 

fulfilling the Password History Count so they can get back to their 

original password. With a Minimum Password Age, the user must 

wait at least the minimum number of days before they can change 

the password. 

Password History Count – Set a number to determine how far back 

to track the user password history. When a user enters a new 

password, it is checked against the user's history to ensure that 

the same or similar password has not been reused within the 

password history count. This prevents a user from changing back 

and forth between two passwords when one expires. 

Password Does Not Expire – Mark this check box if users never 

have to change their password. 

Email Notifications Disabled – Mark this check box to prevent all e-

mail notices from being sent. 

Number of Days to Be Notified Before Policy Expires – Enter the 

number of days in advance to send an alert e-mail to the risk 

manager. 

Email Address for Policy Expiration Notices – Enter the risk 

manager's e-mail address to receive notices about policy 

expiration. 

Risx Facs FTP URL – Enter the URL provided by GB. 

Risx Facs FTP Username – Enter the username provided by GB. 



Risx Facs FTP Password – Enter the password provided by GB. 

Disable Data Access at Building Level – When data access is 

assigned to a user, check this box to prevent expansion any of the 

building records. Expanding each level takes more time, and it is 

unusual to grant a user access to specific buildings; therefore, 

disabling data access at the building level speeds up access to 

relevant data. 

Flag Variance Changes of 10% or more in Data Collection (Also 

show original value in tooltip) – Check this box to allow the 

system to display a popup message when portal users enter 

monetary values that differ by 10% or more from the last record 

saved. When users tab out of the field, the message alerts them 

and asks that they verify input before saving the record. 

 The approver in the application is also notified from the Data 

Collection record when he or she views the item before approval. 

Show Data Collection by District in Portal – Check this box to 

include Data Collection by District on the Data Collection menu in 

the Portal application. By default, only the Data Collection by 

Location is shown. 

The following features are unavailable to most clients. 

LDAP Login – Mark this check box if you use the LDAP login system. 

Allow Remote Network Login – This check box is used if you have a 

special class of users who do not need to log in to RiskPartner. 

Remote Network Login Key – If you use remote login, enter the 

character string that is used when you configure settings outside 

RiskPartner. 

Default LDAP setting for user import – Select the source if you use 

the user/requestor records created through the import web 

service. 

Allow New SSO User Access – Mark this check box to allow users 

that do not exist in RiskPartner to connect if their SSO credentials 

are accepted.  

New SSO User Role – This setting is only used if the Allow New SSO 

User Access setting is checked. 

API Key for Web Service Access – Required for interfaces where 

data is transferred via a Web Service. 

Hide Copy button in Data Collection Portal Windows – Use this 

setting to remove the Copy icon from the item grid in the Portal 

Data Collection by Location window. 

Certificates of Insurance Default Email – This field stores the 

From address for all certificate notifications. If you utilize the Gallagher 

Service Center, the field is populated by a RiskPartner consultant 

during implementation. 

System Default Broker – Enter the broker name you want to use as 

a system default and automatically populate the Broker field when 

new records are added. 



CLIENT INFO VALUES TAB 

 

Path: Admin > Client Info / Values Tab 

If you want the contents of Values fields on every level of the hierarchy to be 

included in the total insured value, check the fields to be included in total 

insured value. 

CLIENT INFO COUNTERS TAB 

 

Path: Admin > Client Info / Counters Tab 

Use this window to set the starting sequence of record numbers. All counters 

can be set manually, or you can allow RiskPartner to set the first number these 

functions starting with 0 (zero). 

If you leave a check box blank for a type of record, RiskPartner requires that 

users enter a unique identifying number each time a new record is created and 

saved. 

HOW TO SET AUTOMATIC COUNTERS 

You can establish counters at the same time you add other setup information, 

or you can elect to do this later. 

1. Go to Admin > Client Info / Counters Tab. 



2. Click Edit on the RiskPartner toolbar. 

3. Click the check boxes for any of the items you want automatically 

numbered. 

4. Type the starting number for desired items. 

5. Click Save on the RiskPartner toolbar. 

CLIENT INFO MODULES TAB 
Path: Admin > Client Info / Modules Tab 

The Modules Tab shows the modules you have purchased in RiskPartner. If you 

choose to purchase more modules at a later time, this window is updated to 

show the modules in use. 

CLIENT INFO SESSION LOG TAB 

 

Path: Admin > Client Info / Session Log Tab 

The Session Log Tab displays previous login transactions in RiskPartner. Use 

this window to determine if users have logged in but have not logged out. 

RiskPartner displays the last 1000 logins. 

To filter session records:  

1. Type your search into the filtered box at the top of each row. 

2. Click the  button to select an operator. 

The list can be exported to excel at any time by clicking the  icon in the 

upper right corner. 



 USER MANAGEMENT 

USER MANAGEMENT DETAIL TAB 

 

Admin > User Management > Records / Detail Tab 

Proper setup of user access can help minimize problems with your database, 

such as accidental or malicious errors, missing or incorrect data, and 

nonstandard formats or nomenclature. Each person who has access to 

RiskPartner should have a record in User Management. 

Be certain that the address entered in the Email field is valid. This is one 

of the email addresses used by the system to send email. If the address is 

invalid, it causes an error for the service, and the message is not sent. 

HOW TO ADD USER RECORDS 

The Archdiocese of Seattle will manage users based on user groups. Individual 

users will be created by copying existing users.  

1. Go to Admin > User Management > Records / Browse tab and use the 

queries (Active Admins or Active Portal Users) to find a user that 

belongs to the group for which you wish to add the new user. 

2. Double click on the user in the browse tab or single click on the Login 

ID to bring you to the Detail tab of the selected User. 

3. Click Copy on the RiskPartner toolbar to create a new user. 

4. Type a unique Login ID — used to log in to RiskPartner. This will be 

the email address of the user.  

5. Replace the Password and Confirm Password fields with password. 

6. Replace the users First Name, Last Name, and Email Address. 

7. If the Role is set to Admin, skip to step 11. 

8. If the Role is set to Portal User, check the Force Password Change 

check box. 

9. Click on the Data Access Tab and click the Deny All button.  

10. Expand the location hierarchy using the arrows next to the listed 

locations and give rights for the user to the location by selecting grant 

access.  



11. Click Save on the RiskPartner toolbar. The user will inherit rights and 

preferences based on the group tied to the copied user.  

HOW TO INACTIVATE USER RECORDS 

Archdiocese of Seattle Users will not be deleted from the system, but made 

inactive. To make a user inactive: 

1. Go to Admin > User Management > Records / Browse tab and use the 

queries (Active Admins or Active Portal Users) to find a user that 

belongs to the group for which you wish to add the new user or once 

on the User Management window, use the quick search to find the user 

by Login ID. 

2. Double click on the user in the browse tab or single click on the Login 

ID to bring you to the Detail tab of the selected User. 

3. Click Edit on the RiskPartner toolbar. 

4. Uncheck the Active check box on the user record. 

5. Click Save on the RiskPartner toolbar. 

USER MANAGEMENT PREFERENCES TAB 
Path: Admin > User Management > Records / Preferences Tab 

Use this Tab to give the user certain privileges similar to the Admin > Client 

Info / Preferences Tab. A few of the user-related fields are similar to the client 

preferences, but most are unique to an individual.  

Click Edit on the RiskPartner toolbar and select your choice of the enabled 

options.  

Time Zone. Select the user's time zone. In the database, all date-time 

fields on records created by users are stored as GMT (Greenwich 

Mean Time). 

 The application checks three hierarchy levels: User, Client Info, 

and default (U.S. Central Time zone). A time zone set for a User 

record has priority over the Client Info time zone. 

 If your organization spans different time zones, setting a User 

Time Zone assures an accurate reflection of local time. For 

example, if User A is set for GMT-06:00 and User B is set for GMT-

05:00, each user will see his or her own time zone reflected in 

date/time fields. 

Date Format. Select the user's preferred date format from the 

options available: MM/dd/yyyy; dd/MM/yyyy; dd.MM.yyyy; or 

yyyy/MM/dd. 

Create Dashboard Control. With this option marked, the user can 

create controls for the Dashboard module. 

Create Private Queries Only. For users who can create queries, this 

limits the query to their personal use. 

Default Private Queries Only. This sets the default to limit queries 

to private when created by this user. This is similar to the Admin 

> Client Info / Preference option to Default New Queries to 

Private. 

Delete or Modify all Documents. Check this box if the user is 

authorized to delete or modify any Linked documents that the 



User has not created or attached to a record in the RiskPartner 

system. 

Default Page Size for Grids. Type a value to set the number of line 

items that automatically display on various window grids. 

Update user groups on LDAP login. This option is unavailable to 

most users. 

USER MANAGEMENT GROUPS TAB 
Path: Admin > User Management > Records / Groups Tab 

If you have set up Groups from Admin > User Management > Groups, use this 

Tab to assign a user to a particular group or groups. These assignments are 

also shown on the User Management > Groups / Detail Tab. 

By applying this method, you can establish general privileges for a category 

and save time by assigning the group (and its related privileges) to many 

users. 

After you assign a group, you can change some of the privileges for an 

individual user if desired. 

HOW TO ASSIGN GROUPS TO USER RECORDS 

If groups have been established using Admin > User Management > Groups, 

the information is available for selection from Admin > User Management > 

Records / Groups Tab.  

To Add Groups to a User: 

1. Go to the desired User record. 

2. Click the Groups Tab. 

3. Click Edit on the RiskPartner toolbar. 

4. Click the Add User Group link at the top of the grid. 

5. Select the desired groups on the Add User Group popup window. 

6. Click the Save button on the popup window. The popup window closes 

and the group is added to the underlying window. 

7. Click Save on the RiskPartner toolbar. 

To Delete Groups to a User: 

1. Select the desired User. 

2. Click the Groups Tab. 

3. Click Edit on the RiskPartner toolbar. 

4. Click the red X icon for the group line item. 

5. Click Save on the RiskPartner toolbar. 



USER MANAGEMENT WINDOW ACCESS TAB 

 

Path: Admin > User Management > Records / Window Access Tab 

The Window Access Tab allows you to limit the user's view and privileges to 

specific menus and windows. In addition, you can set the opening mode for 

some windows. The Open Mode selections include: Add, Detail, and Browse. 

Not all selections are available; it varies by the window chosen. Select Browse 

to display the Browse Tab of the module when it is opened. Select Add to open 

a module in Add mode ready to create a new record; this is the same as 

clicking Add on the toolbar.  

Privileges to make changes to the Window Access Tab should be limited to 

RiskPartner Administrators. If you do give Users access to the Tab, any 

modifications they make are limited to those they have been granted. For 

example, if User 1 attempts to give an Add privilege to User 2 for which User 1 

have View only, the only option available is View. 

The window shows a tree list of the main menu options such as Admin, Claims, 

and Exposure. A series of check boxes on each line indicates whether the user 

has been granted privileges for various modes (Add, Edit, etc.) or has inherited 

settings from a group. 

Use the buttons above the grid to grant or deny different combinations of 

privileges to all options at one time. Individual line items can be changed as 

needed. The next topic, Window Access Assignment Buttons, describes the use 

of each button.  

Be sure to click the plus sign next to a menu name to view related submenus 

and privileges granted. 



 An X mark in the check box indicates the user has no access to 

the menu or to some of the privileges related to the window such 

as Add, Edit, and Delete. 

 A check mark in the box shows that access to the menu and some 

or all of the privileges have been granted. 

 A blank check box means that the user does not have these 

privileges, but the options could be granted to the user. 

You can change privileges on an individual basis regardless of inherited 

settings. 

Be sure to expand the tree to see any other line item restrictions. 

WINDOW ACCESS ASSIGNMENT BUTTONS 

With a click of your mouse in Add or Edit mode, you can mark all the check 

boxes to grant or limit Window Access for all user records. 

The following list defines the effects of each button. 

  
Click to check  every check box for all columns at all 

levels. 

 
Click to check the boxes in the View, Add, and Edit 

columns. The Delete column remains blank. 

 
Click to check the View column. All other columns are 

blank. 

 
Click to check the View and Add columns. 

 
Click to check the View and Edit columns. 

 
Click to check the View and Delete columns. 

 
Click to clear marks (both  and ) from all check 

boxes. 

 
Click to deny the user access to any window. This is a 

fast way to set all access to Deny and manually grant 

access to a few windows. 

 
Click to make all Open Mode settings read 'Browse'. 

 
Click to make all Open Mode settings read 'Detail'. 

Use these global settings to mark all check boxes quickly and then make 

changes where needed. 

HOW TO ADD WINDOW ACCESS TO A USER RECORD 

If you want to add or change some of the menu and window access privileges 

for a user: 

1. Click the Window Access Tab on the desired user record. 

2. Click Edit on the RiskPartner toolbar. 

3. Click the button of your choice to mark all check boxes of your choice. 



4. Click the plus sign of a Menu Name to expand the view to the 

submenus. 

5. Click repeatedly to change choices for any check box. 

6. Scroll down to look for other options in the Open Mode column. 

7. Click the down arrow in the available fields to select a different 

opening option such as Add or Browse. 

8. Click Save on the RiskPartner toolbar when you have completed 

window access assignments. 

USER MANAGEMENT DATA ACCESS TAB 
Path: Admin > User Management > Records / Data Access Tab 

Without specific access, a user cannot view any records in the database. The 

Data Access Tab consists of two lower Tabs: Organization and Broker. Similar 

to the Window Access Tab, the Organization Tab displays a tree list of the top 

hierarchy levels with adjacent arrows available to expand the tree and see 

lower levels in the hierarchy. 

Privileges to make changes to Data Access should be limited to RiskPartner 

Administrators; however, if other Users have access to the window, any 

modifications they make are limited to those they have been granted. For 

example, if User 1 attempts to Grant a privilege to User 2 for which User 1 is 

denied, the only option available is Denied. 

If a user is denied upper level access, any lower levels are also denied; 

however, you can grant upper level access and grant or deny selected lower 

level access. 

The Broker Tab on this window shows brokers for your organization. You can 

grant or deny access from the Tab. Note the Inherited column, which indicates 

a group setting if the user is assigned to a group. 

To add or change settings on either Tab, click Edit on the RiskPartner toolbar, 

and click the desired access radio button. Remember to click the plus sign to 

expand the view to lower levels on the Organization Tab. 

Click Save on the RiskPartner toolbar to save your changes. 

Unless you grant access to some data lines, the user cannot see any 

records in RiskPartner. 



USER MANAGEMENT CLAIMS ACCESS TAB 

 

Path: Admin > User Management > Records / Claims Access Tab 

Use the Claims Access Tab to grant or restrict the given user’s ability to view 

claims of various types. 

USER MANAGEMENT DEFAULTS TAB 

 

Path: Admin > User Management > Records / Defaults Tab 

Set default views and values for some of the windows the user is most likely to 

open and complete. 



GROUPS 

 

Path: Admin > User Management > Groups 

The Groups window is used to set privileges for categories of users that you 

consider a unit within RiskPartner. The Tabs on this window are similar to the 

User Management window. 

Use the Groups window to set access for existing users to menus, records, and 

functions by group category. This saves time when you create individual user 

records. 

Make settings on the Window Access Tab and Data Access Tab one time for a 

Group, and the settings apply to any users assigned to that Group. Most 

features the for User Window Access Tab described on page 49 and Data Access 

Tab described on page 51 are available for Groups; however, changes made to 

an individual user's record override settings inherited from the Group. 

Users are added to or deleted from the group on the Groups / Detail Tab. In 

Add or Edit mode, click the Add User link at the top of the grid to add a name. 

Use the  icon to delete a user, or check as many boxes as needed and use 

the Delete Selected to remove several users as one time from this record. You 

can also assign a user to a group from the Admin > User Management > 

Records / Groups Tab. 

Using Groups to grant privileges to categories of users, saves time, helps you 

maintain good data, and prevents errors. 

GROUP RULES 
Assigning group membership to users can speed the process of creating user 

records and assigning privileges. The group rules are as follows: 

▪ A person can belong to one or more groups. 

▪ A group can be established with privileges for specific Preferences, 

Menus, Windows, and Data. 

▪ A group cannot contain another group. 

▪ All group privileges and restrictions are inherited by each group 

member. For example, if the group has rights to a building, then 

all group members have rights to that building. 

▪ A no access setting takes precedence when more than one group 

is assigned to a user. If a privilege is granted in one group and the 

user is assigned to a second group that denies the privilege, the 

user is not given the privilege. Use No Access only if the users in a 

group should not have access to a particular function. 



The following table assumes the user has no privileges set from the user 

record. It illustrates how the no access principle works: 

 Group 1 

Settings 

Group 2 

Settings 

Privileges to 

User 

Window A No Setting Allow Allow 

Window B Allow No Access No Access 

Window C No Access No setting No Access 

You can override (add or deny) any group settings on an individual user's 

record. The settings in a user record always take precedence over settings from 

a group record. Whether you assign a group to a user before or after giving 

privileges to the user, the settings made from the user record always prevail. 

GROUPS DETAIL TAB 

 

Path: Admin > User Management > Groups / Detail Tab 

The window is divided into two grids: 

▪ List of users assigned to the group 

▪ LDAP Groups (applicable if you use LDAP login) 

You can define as many groups as needed for your organization. 

All categories of users are assigned to a Group from Admin > User Management 

> Records / Groups Tab. 

HOW TO ADD A GROUP RECORD 

1. Click Add on the RiskPartner toolbar. 

2. Type a group Name. 

3. Type a Description of the group. 

4. Click Save on the RiskPartner toolbar. 

After a group record has been created, you must assign access. This is done 

using the other Tabs on the Groups window. Until these rights are assigned, 

users assigned to the group cannot open any windows in RiskPartner. 



The Defaults Tab is used to establish the default settings on windows available 

to the Group. 

TEXT MANAGEMENT 

 

Path: Admin > Text Management 

If you don't use the default hierarchy names (division, region, district, etc.) or 

other labels, you can change them to reflect your organization's terms using 

Admin > Text Management. Your new term appears in the Custom Text column 

on the window. 

You have the option to change the nomenclature on a selected form or all 

references throughout RiskPartner. This includes buttons, toolbars, windows, 

tool tips, and any other place where the term occurs. Use caution if you elect 

to make global changes.  

The window identifies the Form name, Control, Type, Default Text, and Custom 

Text. 

Review each change carefully to be certain you have the correct form and 

type of control you want to change. 

One exception to creating labels is the UDF (User Defined Fields) Tab. 

Each organization can create and use fields for their own purposes. The labels 

for these fields are created from the various Types in File > Organization > 

Lookups. 



HOW TO CHANGE LABELS IN RISKPARTNER 
Path: Admin > Text Management 

Use these instructions to replace specific words on some or all RiskPartner 

forms. 

1. (Optional) Select a Form if you want to limit changes to one form. 

Leave the field clear if you want to find all instances of the text 

entered in step 2. 

2. Type the term or character string in the Current Text field. 

3. (Optional) Click the appropriate check box to refine the search to 

Match Case, Exact Match, and Custom Text. 

4. Click the Find button on the window, and RiskPartner returns a list of 

places where the term appears. 

5. Type your revised text in the Updated Text field. 

6. Click to mark the check box of all Forms you want to change. Note: 

Click the check box in the grid header (to the left of the Form label) to 

replace all instances of the term. 

7. Click the Update button to replace the default term with your new 

term. Your new term is shown in the Custom Text column. 

8. Click Save on the RiskPartner toolbar to save your change. 

The new term is visible when you view any of the forms you checked. 

HOW TO LOCATE CHANGED TEXT TERMS 
To locate forms containing the new terms: 

1. Navigate to Admin > Text Management. 

2. Type the desired text in the Current Text field. 

3. Click the Custom Text check box. 

4. Click the Find button on the window. 

All forms that contain your custom text are displayed. 

HOW TO REMOVE CHANGED TEXT TERMS 
1. Navigate to Admin > Text Management. 

2. Type the desired text in the Current Text field. 

3. Click to mark the check box of all forms you want to change. 

4. Click the Clear button. 

5. Click Save on the RiskPartner toolbar to save your change. 

This removes your changes from the Custom Text column. 

FORM ATTRIBUTES 

Form Attributes are used to make changes to the default forms found in System 

Form Attributes, such as hiding fields and Tabs on a window. 



Alternatively, you can use the Custom Form Attributes window to preserve the 

System Forms and create a new Custom Form based on a System Form. 

Custom Forms give you an additional function: Enabled. 

SYSTEM FORM ATTRIBUTES 
The System Form Attributes window applies to the application forms. Use the 

window to change the availability or characteristics of fields and Tabs on a 

particular window. 

Caution: Restrict access to this window. The RiskPartner System Administrator 

for your organization is the person who should make any changes. Ideally, your 

administrator consults with RiskPartner to determine what, if any, changes are 

needed. 

Your System Administrator can make changes to meet the practices of the 

organization. Changes can be made during initial setup or at a later time. 

The following list describes field options available for certain windows and 

fields: 

▪ Required. Make the field a required entry, and prevent saving a 

record until the information is provided. 

▪ Enabled. Allow data entry in the field. If the check box is clear, 

the field is raised and gray, but users can see the contents. 

▪ Visible. Show the field or button on the window. If the check box 

is clear, the field is hidden from everyone's view. 

▪ Tab Stop. Include or exclude the field as part of the tabbing 

navigation. 

▪ Dropdown. Include a down arrow in the field so users can view a 

selection list. 

HOW TO EDIT SYSTEM FORMS 

The System Form Attributes window does not permit adding another System 

Form; therefore, Add is disabled on the RiskPartner toolbar. 

Although you can cycle through the windows using the First, Next, Previous, 

and Last buttons on the toolbar, a faster way to locate a form is to use Search. 

Search by window name; however, the form names have no spaces. If you 

search for a window name containing "Claim Value", RiskPartner returns "No 

records to display." If you search for "ClaimValue", RiskPartner returns the 

window name. The system also searches for partial words or phrases. 

1. Search for the window you want to edit. 

2. Click Edit on the RiskPartner toolbar. 

3. Click to check or clear the fields or buttons for line items. 

4. Click Save on the RiskPartner toolbar. 

MYPAGE CONFIGURATION 

Path: Admin > MyPage 

After creating Tabs and Controls from the MyPage Action Menu, the RiskPartner 

System Administrator can determine who has access to specific Tabs and the 

Controls on those Tabs. 

The MyPage modules are used to control the Tabs a user or group can view as 

well as to restrict users' view of specific Controls on a Tab. 



▪ Set the viewable Tabs from Admin > MyPage > MyPage Tabs. 

▪ Set the viewable Controls on a Tab from Admin > MyPage > 

MyPage Controls.  

Use the window to designate a standard MyPage for various categories of 

personnel. 

MYPAGE TABS 

 

Path: Admin > MyPage > MyPage Tabs 

By default, the user that creates the Tab can see the Tab and any controls 

created for it. Typically, this is the RiskPartner System Administrator. 

The administrator can grant Tab viewing privileges to other users or to a group 

of users. The Admin > MyPage Config > MyPage Tabs / Identity Tab displays 

the controls for the selected Tab. A read-only Type field on the Identity Tab 

shows the type of control, such as Dial Gauge. The Comments field displays 

information included when you Add or Edit a new Control. Both these view-only 

fields (Type and Comment) are searchable. 

This is a quick method to assign privileges to many users for one MyPage Tab. 

USER ACCESS TAB 

 

Path: Admin > MyPage > MyPage Tabs / UserAccess Tab 

Open the record for the Tab you wish to modify. Go to the UserAccess Tab and 

click Edit to grant permission, on an individual basis, to view, edit, and delete 

the Tab. Anyone with a record in User Management is eligible for selection. 

If you mark the Owner check box, that user can change access rights to the 

page for other users. 



You also have the option to push the entire MyPage Tab to selected Portal 

users. In Edit mode, check the Push to Portal box to change the user’s portal 

MyPage. When the Tab is pushed, it overwrites any Controls the user has set on 

their current Portal MyPage. Reminder: The Portal MyPage accommodates a 

single Tab; therefore, only one Tab can be pushed to the Portal. 

GROUP ACCESS TAB 

Path: Admin > MyPage > MyPage Tabs / GroupAccess Tab 

Use the GroupAccess Tab when you want to make a Tab available to a large 

number of users at one time. These are the same Groups established using 

Admin > User Management > Groups. From the Group Access Tab, you can 

allow the same view, edit, delete, and owner privileges to groups that are found 

on the User Access Tab.  

Group access requires a setting in the Default Order field. Type a sequence 

number in this field. 

The Default Visibility check box determines if the Tab appears the first time a 

user logs in after receiving access. If the group does not have permission to 

edit MyPage, check the Default Visibility box. If the group has edit access, set 

the Default Visibility based on the importance of the information on the Tab. In 

other words, mark the check box for Tabs with high-priority information. Leave 

the check box clear for Tabs that are optional and only need to be loaded if the 

user is searching for the information. 

MYPAGE CONTROLS 

 

Path: Admin > MyPage > MyPage Controls 

When a user or group is given permission to see a Tab, you can restrict their 

view to a limited number of Controls on the Tab. By default, all people who 

have permission to view the Tab can see all the Controls on that Tab. 

The MyPage Controls / Identity Tab displays all the Tabs that show the selected 

Control. 

Open the Control you want to restrict, and use User Access Tab in Edit mode to 

grant permission, on an individual basis, to see the Control. Anyone with a 

record in User Management is eligible for selection. 



MYPAGE CONTROLS FOR GROUP ACCESS 

 

Path: Admin > MyPage > MyPage Controls / GroupAccess Tab 

Use the Group Access Tab when you want to restrict the view of a Control for a 

large number of users at one time. These are the same Groups established 

using Admin > User Management > Groups. 

 

In addition to selecting the control and the privileges, the RiskPartner System 

Administrator also has the option of specifying the size and position of the 

control when it is displayed. This feature is especially important when a Portal 

Group is designated. 

For Portal Groups, the RiskPartner System Administrator also designs the full 

layout of the Dashboard for the Portal Home Page. Since each control is created 

separately for the Portal, it is useful to keep a record of the size and position of 

each Control as you assign it to the Portal. Once assignments are made and the 

Push to Group check box is marked, all Portal users in the Group see the 

Dashboard controls. 

Note that not all types of controls are available for Portal Dashboards, for 

example, Browse controls cannot be added to a Portal Dashboard. 



EMAIL LOG 

 

Path: Admin > Email Log / Detail Tab 

The Email Log window displays information about any e-mail sent from within 

RiskPartner. 

For example, copies of MyPage threshold breach notices and certificate letters 

that were sent (including the contents of the letter in the Body field). 

 

Path: Admin > Email Log / Browse Tab 

The Browse Tab lists all the e-mail messages that have been sent or attempted 

even if an error occurred. 

You can sort by the columns to help you locate messages of interest, such Send 

Date.  

 

 

  



ORGANIZATIONAL FUNCTIONS 

GENERAL REFERENCE 

The following tips explain visual cues on the interface in different modes. 

Required fields. In Add mode, required field labels are red. While this is the 

minimum amount required to save a record, at least some elective information 

needs to be added to make the record meaningful for casual users. 

Disabled Tabs. In Add mode, Tabs that are unavailable for viewing display as 

dimmed with a line drawn through the tab label. 

Edit records. When you have created and saved a record, you can change or 

add information in Edit mode. When you click Edit on the RiskPartner toolbar, 

the fields and Tabs available in Add mode are once again open to data entry. If 

information becomes available or changes at a later time, edit the record to 

make additions or corrections. 

Save buttons on popup windows. Many popup windows accommodate saving 

several line items before returning to the underlying Tab. This is done by using 

the selection options associated with the Save button. Click the selection icon 

 to choose from Save & Clone, Save & Add, or Save & Close. 

Cancel an action. Changes or new records are not recorded to the database 

until you click Save on the RiskPartner toolbar. If you open a record in Add or 

Edit mode, click the Cancel button on the RiskPartner toolbar to exit the record 

without saving additions or changes. 

Navigator. Selections on the Navigator, the vertical pane on the left, are 

shortcuts to RiskPartner windows. One exception is the Action Menu. This 

category contains supplemental commands, particularly useful when creating 

Favorites, MyPage, and Dashboard entries. Your Navigator selection, such as 

Claims, Policies, or Reports remains constant until you click a new title from the 

list at the bottom of the pane.  

COMMON FEATURES 

Some Tabs and check boxes are used with many RiskPartner windows. Included 

in these are: 

▪ Active check box 

▪ Additional Interests 

▪ Brokers 

▪ Claims 

▪ Contacts 

▪ Item Schedule 

▪ Historical Values 

▪ Policies 

▪ Status History 

▪ UDF 

▪ Visible check box 

This Common Functions document describes the use of these features in detail. 

ORGANIZATION OPTIONS 

The menu options available from File > Organization are used by the 

RiskPartner System Administrator to set up basic data such as: 

▪ Lookup Types 



▪ Organization Record 

▪ Division Records 

 

LOOKUP TYPES 

Types are used to categorize or group items to enhance the search, sort, and 

reporting capabilities. The Type field is often required in the associated record. 

Using easily recognized categories specific to your organization is vital to 

setting up types. The tree list in the left pane identifies general types. You can 

always add more categories to a type if needed. 

The names of types are sensitive to any custom text you select. If you have 

changed your nomenclature using Admin > Text Management, it is reflected in 

the Types labels. 

LOOKUP SUBTYPES 

Subtypes are an optional part of the Types table relationship and are only 

available with some Lookup records. They are used to categorize records and 

can be used to filter records and generate reports.  

Subtypes are not required. Moreover, overuse of subtypes can be a hindrance 

to efficient operation of your system. If in doubt, do not establish subtypes. 

LOOKUP TYPE DEFINITIONS 

Path: File > Organization > Lookups 

Additional Interest Types – Define the third-party types who may 

have an interest in the claim or loss. Examples: Financial, Legal.   

Aircraft/Watercraft Types – Create general grouping names for 

your air- or watercraft. 

Area Types – If you use Area records for areas within Buildings, 

establish the Types and Subtypes on this window. 

Asset Types – Establish general categories of your assets. Examples: 

Chairs, Desks, Copier, Printers. 

Attendee Types – Group the kinds of employees accounted for in the 

records. Examples: employee, non-employee. 

Building Extended COPE List Values – Extended COPE is intended 

for use by clients in hurricane/flooding zones. On the Browse Tab, 

select the Control Description, then click Edit and create the 

Possible Values you want to use. 

Building Types – Delineate the uses of the building by establishing 

the Building Type. Examples: Academic, Athletic, Commercial. 

Carrier Types – Set up the general categories using Carrier Types. 

Cause of Loss Types – Broad groups of losses are used with Cause of 

Loss Types and are associated with claims. Examples: Collision, 

Fire, Collapse. 

Certificate Types – Define the type of certificate required such as 

Insurer's Certificate. 

Certificates of Currency Limits – Set all the limits used in 

Certificates of Currency from this window. 



Claim Types – Establish the types of claims you make. Examples: 

Property, Auto, Workers Comp. If needed, check the Occurrence 

Only check box to link specific Claim Types directly to 

Occurrences, bypassing the Case window. If not marked, the claim 

is instead linked to Occurrences only through the Case grid on the 

Occurrence window. 

Claim Value – The Claim Value window is used to define the Claim 

Costs and Type of cost per claim. 

Construction Types – Construction types apply to structures such as 

buildings. Examples: Fire Resistive Non-combustible, Protected 

Combustible, and Unprotected Combustible. 

Country – Set up the names of countries where you do business. 

Coverage Types – Establish the general types of coverage. 

Examples: Business Auto, Excess Casualty, Fine Arts. 

Data Collection Types – Data Collection Types define the purpose of 

data collection. For example, to add an item, edit an item, or 

remove an item. 

Department Types – Use the Department Types window to establish 

department categories. 

Driver Types – List the types of drivers insured. Examples: 

Commercial and Non-Commercial. 

Employee Types – Classify employees such as Administrative, 

Marketing, and IT. These are assigned at the Location level. 

Equipment Types – Define general categories for large items. 

Examples: Boilers, Elevators, HVAC, Grounds. 

Event Types – Establish the types of events insured. Examples: 

Conference, Meeting, Athletic. 

Fine Art Types – Delineate the different types of art. Examples: 

Paintings-Oils, Painting-Water Color, Sculpture. 

Incident Types – Categorize the types of insured incidents. 

Examples: Property Damage, Auto Accident, Employee Illness. 

Inspection Form Types – Determine the types of inspections 

performed, for example, Yearly Safety Check. 

Inspection Point Types – List the types of items to be inspected. 

Examples: Fire Safety, Structural. 

Linked Document Categories – Linked Document Categories 

establish the type of documents that can be attached to records. 

The category names are added to individual Subtabs on the 

Downloads window of the Portal. When you add a linked 

document, use the Category field to select which Subtab the 

document is displayed on. The sequence in which these names 

display on the Browse Tab is also the sequence they display in the 

Portal. 

Location Types – Define the use of the given location. Examples: 

Office, Storage, Retail. 

Loss Recommendation Types – Define the ways to avoid losses. 

Examples: Fire\Life Safety, Property Modification, 

Training\Educational. 



NCCI Body Part – Create records of body parts subject to injury that 

are the same terms used by the NCCI (National Council on 

Compensation Insurance). 

NCCI Injury Nature – Create records of injuries that are the same 

terms used by the NCCI (National Council on Compensation 

Insurance). 

Occupancy Types – This type is associated with building COPE 

information. Examples: Assembly-Fixed Seating, Educational, 

Factory-Moderate Hazard. 

Occurrence Type – Create the categories you want to use to sort the 

different claims Occurrence records. These can be further 

distinguished by establishing Subtypes. 

Other Fire Protection – This type is associated with building COPE 

information. Example: Fire Extinguisher. 

Payroll Types – Use this type to organize the various types of payroll. 

You have the option of adding an NCCI code, which will 

automatically populate on records when the associated Payroll 

type is selected. 

Policy Types – Categorize the kinds of policies. Examples: Fiduciary 

Liability, Excess Property, and General Liability. 

Priority – This type is associated with loss recommendations. 

Examples: Emergency, Urgent, Moderate, Deferred. 

Project Type – This type is related to the Certificates module. 

Projects are a way to review compliance for a specific event or 

capital undertaking that may involve many Providers, 

Requirements, and Certificates. 

Protection Class Types – This type is associated with building COPE 

information. 

Provider Types – Use this window to establish the types of providers 

used in Certificates. Examples of Provider Types are contractors, 

franchisees, tenants, and vendors. 

Provider Work Status – The terms defined here are available from 

the Work Status field on the Provider / Detail window. Add 

statuses such as Approved, Hold Payment, Do Not Permit Work 

Onsite. You can add any status that meets the needs of your 

organization. It does not substitute for the Compliance Status. 

Provisional Loss Estimate – Use this window to define the risk 

ratings, ranges, and values per rating to determine the end value 

of the provisional loss estimate in the Insurable Risk Profiles. 

Questionnaire Question Groups – Use this type to categorize 

questions used in questionnaires, for example, Automobiles. 

Requirement Form Types – Use this window to establish the types 

of certificate requirement forms.  

Risk Types – Establish the types of risks encountered. Examples: Life 

Safety, Fire Safety, External Audit. 

Roof Construction Types – Show the types of roofs insured including 

square footage cost. Examples: Metal, Wood Shingle, Slate, BUR. 



SOC Form Types – Use this Type to establish the categories of SOC 

Forms. 

Status – Set the selection types to indicate why the record has not 

been closed. Examples: Open, Closed, Deferred. Note that these 

can be applied to more than one of the Transaction Types shown. 

Mark the check box of each Transaction Type that applies. 

Training Course – Create general categories of training. Examples: 

Driving Safety, Human Resources. 

Tutorial Question Groups – Tutorial Groups define the types of 

groups you can use to arrange questions in a tutorial. 

Vehicle Class – Identify the types of vehicles. Examples: Commercial, 

Commercial Chauffeur. 

Vehicle Maintenance Types – Categorize vehicle maintenance 

actions. Examples: Oil Change, Tire Rotation, Tune-up. 

Vehicle Types – Define the vehicle types. Examples: Sedan, Truck, 

Van. 

ORGANIZATIONAL HIERARCHY 
The organizational hierarchy reflects the data structure for your organization 

and is used to roll up reporting data to view information at each level of your 

hierarchy.  

ORGANIZATION 
Path: File > Organization > Organization 

Organization is the highest level in the organizational hierarchy and represents 

the whole of fund view for the Archdiocese of Seattle.  

DIVISION 
Path: File > Organization > Division 

Divisions are the level below the Organization in the organizational hierarchy. 

Use the Division window to create division records. Only three fields are 

required to create a division record: 

Code – Enter a unique alpha-numeric identifier for the division. This is 

used in other records a as a way to reference the division. 

Organization – Select Archdiocese of Seattle. 

Name – Type the full name of the division. 

**WARNING** – Inactivating a division record will inactivate all location 

records associated with the division. 

LOCATION 
Path: Exposure > Property > Location 

Locations are the lowest in the organizational hierarchy. Use the Location 

window to create location records. Locations are also seen as exposures and as 

such, details on how to add or modify location records can be found under the 

Exposures section of the manual.  



RSS FEEDS 
Path: File > RSS Feeds 

RSS Record is a manually recorded URL to external reference or news feeds. 

RSS System Feed displays data from selected RiskPartner forms. For example, 

selected columns from the Incident Management window can be established as 

an RSS feed and displayed on MyPage. 

CURRENT USER INFORMATION 

 

Path: File > Current User Information 

The Current User Information option is a convenient way for the person who is 

logged in to review or change information about their record such as Password, 

Email address, and Phone. 

The information is based on the established defaults for the person who is 

logged in. These defaults are set by the RiskPartner System Administrator from 

Admin > User Management. 

GIS  

 

Path: File > GIS > GIS Map View 



The GIS (Geographical Information System) optional purchase module allows 

you to see your data in a geospatial format. Use this module to map all your 

Buildings, Locations, Claims, and Incidents in a single map with ESRI Hazard 

overlays (Flood, Wildfire, Hurricane, Earthquake, and Global Natural Hazard 

overlays). 

Zoom in or out on the map, and click specific locations for a popup window that 

lists details about the area such as claim number, type, address, and 

longitude/latitude. 

TASK MANAGER 

 

Path: File > Task Manager 

The Task Manager window allows you to assign tasks to yourself or other users. 

Once the window is completed, you can create a MyPage Control to display all 

the tasks assigned to you. 

When you create the Dashboard Control, the only action required is to select 

the Type as MyTasks. Any tasks for the selected User Login ID display on the 

saved Control. 

If you have the appropriate privileges, you can create Task names for other 

user logins. If a MyTask Control exists, the control displays all the tasks 

assigned when the selected user logs in. 

Use the Start Date, Reminder Date, and Due Date fields to indicate expected 

progress on the task. If an address is entered in the Email field, you can 

automatically receive an email with information about the job on the date 

entered in the Reminder Date field. 

When tasks have been accomplished, enter a Completion Date on the Task 

Manager window. 



LINKED DOCUMENT MANAGER 

 

Path: File > Linked Document Manager 

The Linked Document Manager window gives RiskPartner administrators a 

central place to manage application-wide linked documents. 

Each record shown on the window is a linked document that exists inside 

RiskPartner, and each record detail shows the underlying record it is attached 

to. 

Use the Download File link in the Action Menu to download the linked document 

on a per-record basis. On the Browse Tab for this window, you can create a 

query and click the Download These Records button to download a zip file 

containing all the linked documents selected by the query. 

If checked, the Show in Downloads check box makes the document viewable for 

Portal users in the Downloads section of the Portal. Availability of the 

downloaded file depends on the hierarchy level associated with the linked 

document. 

If the box is checked and the file is attached to a Building or other exposure 

item that can attach to a Building (Equipment, Assets, Vehicles, Drivers, etc.), 

a user with access to the Location associated with the Building can view the file 

in the Portal Downloads section.  

If the box is checked and the file is attached to a Location, users with access to 

the Location can view the files in the Portal Downloads section. 

If the box is checked and attached to a District, anyone with access to a 

Location under the District can view the file in the Portal Downloads section, 

even though they do not have rights to the District. 

Files attached at levels higher than the District do not show in the Downloads 

section on the Portal.  



BOOKMARKS 

 

Path: File > Bookmarks 

The Bookmarks popup window gives you quick access to a specific record. 

Line items on this popup are created from the desired record when you click the 

Add Bookmark link on the Action Menu for windows that can be bookmarked. 

The link displays below the Add/Remove Favorite link and is useful for opening 

records that you use frequently. 

 

To create a bookmark: 

1. Open a record you want to view frequently. 

2. Click the Add Bookmark link on the Action Menu. 

3. (Optional) Enter a Description. 

4. Click the Save button. 

To launch a bookmarked record: 

1. Click File > Bookmarks. 

2. Scroll to locate the record. 

3. (Optional) Move the cursor over the list to see the tooltip description. 

4. Double-click a line to launch the bookmarked record. 

When you open the Bookmarks popup window, the line shows [window 

name]:[item number], such as FineArt:10049. Double-click the line to open the 

Fine Art record #10049. If you have added a description of the bookmark, your 



text displays in the Additional Description column. You can move the cursor 

over the line to see your description as well. 

When the bookmark is no longer needed, click the red  icon to delete it. 

To remove several bookmarks at once, click the check box adjacent to multiple 

lines, and click the Delete Selected button on the Bookmarks window. 

PRINT COMMAND 
Path: File > Print 

The Print command is available from any window. Use this command to grab a 

screenshot of the page in view. You have the option to select various printers or 

formats connected to your computer. For example, if you have the ability to 

print to an Adobe .pdf format. Be sure to select a Landscape orientation to 

capture the full page. 

For any other type of print job, use the Print button on the RiskPartner toolbar. 

BACK AND FORWARD COMMANDS 
Path: File > Back  or  File > Forward 

Use these commands to move to previously opened windows. For example, if 

you open: 

▪ a Location record followed by 

▪ an Asset record, and finally 

▪ an employee record 

You can use the Back command to move sequentially backward through the 

just-visited records. 

Once you have moved back one or more records, the Forward command is 

available to progress in the same sequence. For example, you open: 

▪ an Incident Management record followed by 

▪ a Claim record, and then 

▪ a Policy record 

Once you use the Back command from Policy to Claim to Incident Management, 

you can use the Forward command to move from the Incident Management 

record through the Claim record to the Policy record. Movement to each record 

requires you repeat the command. 

  



EXPOSURE MANAGEMENT 

PROPERTY 

Use the options found in Exposure > Property to create database entries for the 

following: 

Location – This represents the Parish/Church level for the Archdiocese 

of Seattle.  

Building – Buildings are physical structures associated with a 

Location. Vacant Land is also recorded at this level.  

LOCATION WINDOW 

LOCATION DETAIL TAB 

 

Path: Exposure > Property > Location / Detail Tab 

Information stored on a Location Record includes name, type of location, 

contact information, along with invoice and broker information related to the 

location. The window is designed to allow you to show or hide sections and 

avoid extensive scrolling. To see the contents of a section, click on the arrow or 

anywhere within the section. Do the same thing to hide the section contents. 

The following sections are found on the Location / Detail Tab: 

▪ General Information 

▪ Location Values – Where # of FTEs is stored 

▪ Building Values – List and totals for associated buildings 

▪ Total Values – Grand Totals for the Location 

▪ Departments – Not used for Archdiocese of Seattle 



▪ Claims – Future Use 

▪ Incidents – Future Use 

▪ Policies – Lists Policies associated with the Location 

Values roll up to this level from the Building Level. 

The required fields on this Tab are: 

Code – Type a unique identifier for the location. This is a required 

field. 

Type – Select the appropriate location type. These categories are 

created in File > Organization > Lookups > Location Types. 

Archdiocese of Seattle currently sets all records to the type of 

General. 

Name – Type the full name of the location. 

Division – Select the affiliated Division. This is a required field. 

Address 1 – The main address for the Location 

City – The city in which the location resides 

State – The state in which the location resides 

Zip – The zip code in which the location resides 

LOCATION DETAIL FIELD DEFINITIONS 

General Information Section 

Visible – By default, this check box is marked. Clear it to prevent the 

location from being seen in reports. 

Active – By default this check box is marked. Clear it when the 

location is no longer part of your holdings. For data integrity, the 

information is retained in the data base, but when the Active 

check box is clear, the Location does not display in selection lists. 

Premium – Archdiocese will NOT use this field as this will be 

calculated for the location and stored on the invoice. 

Manager – Type the name of the location manager. 

Claim Location Code – This is the location code used by the TPA or 

the carriers for claims. 

Date Inactive – This field is completed automatically by RiskPartner 

when you clear the Active check box and save the record. 

Inactive Comment – The reason the record is no longer active. 

Claim Location Code – Type the number assigned to this location by 

your broker or city. (For Future Use) 

Include in CCAS Premium Calculation – Check the box if the 

location is to be included in the CCAS Premium Calculation. 

Address Contact fields – Most of the fields are self-evident in this 

section. 

Latitude and Longitude – The system automatically completes these 

fields when a complete address is entered and the record is saved.  

Location Values Section 



 The Archdiocese of Seattle stores the FTE for the location in the 

Location Values Section of the location record. This information 

will be updated via the Import Wizard.  

Building Values Section 

 The values of any properties associated with this location display 

here. 

Total Values Section 

 The totals of the Location Values and Building Values display here. 

Departments Section 

 This section will not be used by the Archdiocese of Seattle 

Claims Section 

 The Claims section shows a list of all claims linked to this Location 

record. Claims cannot be added from this form. 

Incidents Section 

 The Incidents section shows any incidents that have occurred at 

the location. 

Policies Section 

 Use the Policies section to add or remove policies that apply to a 

Location record. The policies available for selection are those that 

have been added from Policies > Policy. 

HOW TO ADD LOCATION RECORDS 

To add new Location records: 

1. Click  on the Exposure section of the Action Menu or 

follow the menu path. 

2. Click Add on the RiskPartner toolbar. 

3. Complete all required fields. These are identified by red labels. Note: 

Some required fields may show the field is disabled (gray 

background). In these cases, the system completes the field when you 

save the record. 

4. (Optional) Complete elective fields as needed. 

5. Click on the Broker Tab 

6. Click Add Broker 

7. Select AJG and click Save on the Broker Entry Window 

8. Click Save on the RiskPartner toolbar. 

Upon adding a new location only the user that added the record will have 

rights. To give rights to all other administrative users follow these instructions: 

1. Go to the Admin > User Management > Groups menu. 

2. Click on the Admin User Group to bring you to the detail tab of the 

group. 

3. Click Edit on the RiskPartner Toolbar 



4. Click on the Data Access Tab 

5. Click the Grant All button on the Organization Tab.  

6. Click Save on the RiskPartner Toolbar. Users may need to log out and 

back in before seeing user access changes.  

HOW TO EDIT LOCATION RECORDS 
To edit Location records: 

1. Click  on the Exposure section of the Action Menu or 

follow the menu path. 

2. Use Search on the RiskPartner toolbar or the Browse Tab to find the 

desired record. 

3. Click Edit on the RiskPartner toolbar. 

4. Make needed changes to the record. Reminder: All required fields must 

be completed. 

5. Click Save on the RiskPartner toolbar. 

HOW TO INACTIVATE A LOCATION RECORD 
To make a Location record inactive: 

1. Click  on the Exposure section of the Action Menu or 

follow the menu path. 

2. Use Search on the RiskPartner toolbar, or click the Browse Tab to find 

the desired record. 

3. Click Edit on the RiskPartner toolbar. 

4. Click the Active check box to clear it. 

5. Click Save on the RiskPartner toolbar. 

**Warning** - Inactivating a Location will inactivate all building and other 

records associated with the location.  

LOCATION BROKERS TAB 

 

Path: Exposure > Property > Location > Brokers Tab 



The AJG Broker record should be added to each location for the Archdiocese of 

Seattle. 

LOCATION CONTACTS/NOTES TAB 

 

Path: Exposure > Property > Location > Contacts/Notes Tab 

Contact information is updated in RiskPartner from this Tab. 

Contacts are people who can be consulted about specific information regarding 

a given location. 

HOW TO ADD CONTACTS/NOTES TO LOCATION 

To add or edit Contacts to Location records from the desired record: 

1. Click Edit on the RiskPartner toolbar. 

2. Click the Contacts/Notes Tab. 

3. Click the Add Contact link on the window. 

4. Complete the Contact Entry popup window. 

5. Click the Save button on the window. * 

6. Click Save on the RiskPartner toolbar to save the record. 

* If you have several contacts to add, use the Save & Clone or Save & Add 

options on the popup to create several contacts before you save the Location 

record. 



LOCATION ITEM SCHEDULE TAB 
The read-only Item Schedule Tab shows vehicles and Doctor Schedules related 

to the Location. When a Location is assigned to an item from the item record, 

the item is listed on the Item Schedule Tab of the linked Location. 

Refer to the Item Schedule Tab to review any items that are linked to the 

Location. For example, if you add a vehicle in the Vehicle window and assign it 

to Location ABC, the ABC record Item Schedule Tab lists the vehicle. 

The Location / Item Schedule Tab includes three grids. The first shows all 

assets lower in the hierarchy that are linked to the location. (Not used by 

Archdiocese) A separate grid breaks out Vehicles, Aircraft/Watercraft, and 

Drivers (Only Vehicles used by Archdiocese), and a third grid lists Employees, 

Rates, Doctor Schedules and Payroll that are linked to the Location record 

(Archdiocese only uses Doctor Schedules). 

LOCATION INVOICE FORMS TAB 

A list of the Invoice records associated with a location is displayed on the read-

only SOC Forms Subtab. From this Subtab you can view which records are 

active or effective dates, when it was generated, and when it expires. 

BUILDING 

 

 Path: Exposure > Property > Building / Detail Tab 



Building records include address information, associated monetary building 

values, COPE information, along with a field for general comments. The window 

is designed to allow you to show or hide sections and avoid extensive scrolling. 

To see the contents of a section, click on the arrow or anywhere within the 

section. Do the same thing to hide the section contents. The following sections 

are found on the Building / Detail Tab: 

▪ Building Values 

▪ Area Values 

▪ Total Values 

▪ Construction 

▪ Occupancy 

▪ Protection 

▪ Exposure 

▪ Extended COPE 

▪ Claims 

▪ Incidents 

The Building / Detail Tab reflects specific location information such as street 

address, as well as the building manager and contact, policy number, 

latitude/longitude, and loss values specific to your organization. 

The required fields on this Tab are: 

Code – Type a unique identifier for the building. 

Building Type – Select the appropriate building type. These 

categories are created in File > Organization > Lookups > Building 

Types. 

Name – Type the full name of the Building. 

Location – Select the location with which the building is affiliated. 

An essential Building field is the Comments field. This field is located in 

the Occupancy section. 

BUILDING DETAIL FIELD DEFINITIONS 
General Information Section 

Visible – By default, this check box is marked.  Clear it to prevent the 

record from being included in reports. 

Active – By default, this check box is marked. Clear it when the 

building is no longer part of your holdings. For data integrity, the 

information is retained in the data base, but when the Active 

check box is clear, the building does not display in selection lists. 

Building Subtype – Select the building subtype if one exists. If used, 

these are part of the Building Type record. 

Broker – Select the broker assigned to insuring this building. 

Manager – Type the name of the Building Manager. 

Building Number – Enter the number assigned to this building. 

Address/Contact fields – Most of the fields are self-evident in this 

Section. 

Policy – Select the policy number that covers this building. 



Parent – If this building is part of a larger building complex, it may be 

considered a "child" of the main complex. If so, select the name of 

the "parent". 

Coverage Added – Select the date coverage was added for this 

building. 

Coverage Removed – Select the date coverage was removed for this 

building. 

Latitude and Longitude – The system automatically completes these 

fields when a complete address is entered and the record is saved. 

Premium – Enter the portion of the overall premium attributed to this 

building. 

Rate Multiplier – Enter the rate used to allocate the premium. 

Modifier Value – Like the Rate Multiplier, this value is used in similar 

methods for accounting/premium allocation purposes. 

Included in CCAS Calculations – Check the Included in CCAS 

Calculations box if the Building is to be included in CCAS 

Calculations. 

Acquired Date – Type or select the date the building was acquired. 

Date Inactive – This field is completed automatically by RiskPartner 

when you clear the Active check box and save the record. 

Inactive Comment – Add any needed information about making the 

record inactive. 

Building Values Section 

Values Fields – Your organization determines the field labels and the 

number of fields they want to see in these fields. 

Content Included – Mark this check box if the content is included in 

the coverage. 

Incl'd in Parent – Mark this check box if coverage is included in the 

Parent coverage. 

Content Value – Enter the monetary value of the building contents. 

Property Value – Enter the monetary value of the property itself. 

Total Insured Value – This read-only field is the total of all insured 

value fields for the building. 

Area Values Section 

 The grid displays any values from related Area records that apply 

to this building. 

Total Values Section 

 The Total Value field shows the total value of all the Area Values 

fields. 

Construction Section 

 Store and review information about the construction of the 

building. The information helps you in planning upgrades or loss 

recommendations and also helps carriers determine coverage. 



 If the Roof Cost per Sq Ft field is populated on the Roof 

Construction Type record in File > Organization > Lookups, that 

information populates the related field in the Construction section. 

If the roof cost field is already populated, RiskPartner will not 

overwrite the existing data. The value is added when a new record 

is created, but it can be modified at any time. 

Occupancy Section 

 Store and review information about the occupancy of the building.  

The information helps you in planning upgrades or loss 

recommendations and also helps carriers determine coverage. 

Protection Section 

 Store and review information about the protective measures in or 

outside the building. The information helps you in planning 

upgrades or loss recommendations and also helps carriers 

determine coverage. 

Exposure Section 

 Store and review information about the external exposures of the 

building.  The information helps you in planning upgrades or loss 

recommendations and also helps carriers determine coverage. 

Extended COPE Section 

 Extended COPE is intended for use by clients in hurricane/flooding 

zones. Each Extended COPE field is a drop down list, and the 

values are specified from File > Organization > Lookups > 

Building Extended COPE.  

Claims Section 

 The Claims section shows a list of all claims linked to this Building 

record. Claims cannot be added from this form. 

Incidents Section 

 The Incidents section shows any incidents that have occurred at 

the building. 

HOW TO ADD BUILDING RECORDS 

To add new Building records: 

1. Click  on the Exposure section of the Action 

Menu, or follow the menu path. 

2. Click Add on the RiskPartner toolbar. 

3. Complete all required fields. These are identified by red labels. Note: 

Some fields may show the field is disabled (gray background). In these 

cases, the system completes the field when you save the record. 

4. (Optional) Complete elective fields as needed. 

5. Click Save on the RiskPartner toolbar. 

HOW TO EDIT BUILDING RECORDS 

To edit Building records: 



1. Click on the Exposure section of the Action Menu 

or follow the menu path. 

2. Use Search on the RiskPartner toolbar, or click the Browse Tab to find 

the desired record. 

3. Click Edit on the RiskPartner toolbar. 

4. Make needed changes to the record. Reminder: All required fields must 

be completed. 

5. Click Save on the RiskPartner toolbar. 

HOW TO INACTIVATE BUILDING RECORDS 
To inactivate Building records: 

1. Click  on the Exposure section of the Action Menu 

or follow the menu path. 

2. Use Search on the RiskPartner toolbar, or click the Browse Tab to find 

the desired record. 

3. Click Edit on the RiskPartner toolbar. 

4. Uncheck the Active check box.  

5. Click Save on the RiskPartner toolbar. 

BUILDING WINGS/ADDITIONS TAB 

 

Path: Exposure > Property > Building / Wings/Additions Tab 

The read-only Wings/Additions Tab is for information only and gives you a 

hierarchical view of any additions to the Building. Click the plus sign to display 

related wings or additions. Click the Zoom button to view the records. 

BUILDING ITEM SCHEDULE TAB 

The read-only Item Schedule Tab shows items related to the Building. When a 

Building is assigned to an item from the item record, the item is listed on the 

Item Schedule Tab of the linked Building. 



Look to the Item Schedule Tab to review any items that are linked to the 

Building. For example, if you add a vehicle from the Vehicle window and assign 

it to Building XYZ, the XYZ record Item Schedule Tab lists the vehicle. 

The Building / Item Schedule Tab includes three grids. The first shows all assets 

lower in the hierarchy that are linked to the building. A separate grid breaks out 

Vehicles and Drivers, and a third grid lists Employees, Attendees, Training, and 

Payroll linked to the Building record. 

VEHICLE 

 

Path: Exposure > Fleet > Vehicle / Detail Tab 

The Vehicle window is used to store information about all your insured vehicles. 

A Vehicle record must be linked to a Location. You have the option to enter 

extensive details about the vehicle or merely the required fields. 

The required fields on this Tab are: 

Tag Number – Type a unique identifier for the vehicle. The tag 

number may be set as an automatic vehicle counter in Client Info. 

Type – Select the appropriate vehicle type. These categories are 

created in File > Organization > Lookups > Vehicle Types. 

Broker – Select the broker assigned to insuring this vehicle. 

Location – Select the location with which the vehicle is affiliated. 

Make – Type the make of the vehicle, such as Dodge. 

Model – Type the vehicle model, such as Ram 2500. 

Year – Type the year of manufacture. 

VEHICLE DETAIL FIELD DEFINITIONS 
General Information Section 



Subtype – Select the vehicle subtype if one exists. If used, these are 

part of the Vehicle Types record. 

Building – Select the building with which the vehicle is affiliated. 

Vehicle Class – Select the class of vehicle. These are set up in File > 

Organization > Lookups > Vehicle Class. 

Description – Type a descriptive name of the vehicle. 

Policy – Select the policy number that covers this vehicle item. 

Coverage Added – Select the date the vehicle was insured. 

Coverage Removed – Select the date the vehicle was no longer 

insured. 

Department – Select the department responsible for the vehicle. 

Title Number – Enter the vehicle's title number. 

Garaged In City – Type the city where the vehicle is kept. 

Detail Section 

Under Svc Contract – Check this box if you have a service contract 

on the vehicle. 

Leased – Check this box if the vehicle is leased rather than owned. 

Out-of-Service – Check this box if the vehicle is not currently in use. 

State Tag # – Type the number of the state-issued auto license. 

VIN – Enter the unique Vehicle Identification Number. 

Seat Capacity – Type the number of passengers the vehicle holds. 

Personal Use – Check this box if the vehicle is designated for 

personal use. 

Farm Use – Check this box if the vehicle is used for agricultural 

purposes. 

Comments – Type any needed information about the vehicle in this 

free-form field. 

Purchase Price – Type the amount originally paid for the vehicle. 

Depreciated Value – Enter the current value based on your preferred 

method of depreciation. 

Insured Value – Type the amount for which you insured the vehicle. 

Replacement Value – Enter the cost to replace the vehicle. 

Premium – Enter the portion of the overall premium attributed to this 

vehicle. 

Rate Multiplier – Enter the rate used to allocate the premium. 

Modifier Value – Like the Rate Multiplier, this value is used in similar 

methods for accounting/premium allocation purposes. 

Gross Vehicle Weight – Enter the total weight of the vehicle. 

Turning Radius – Type the numeric value for the tightest turn the 

vehicle can make. 



Original PO # – Type the order number used when the vehicle was 

purchased. 

Date Inactive – This field is completed automatically by RiskPartner 

when you clear the Active check box and save the record. 

Date Purchased – Select the date you bought the vehicle. 

Last Appraisal Date – Select the date the vehicle was last appraised. 

Next Appraisal Date – Select the date the vehicle is scheduled to be 

appraised next. 

Claims Section 

 The Claims section shows a list of all claims linked to this Vehicle 

record. Claims cannot be added from this form. 

HOW TO ADD VEHICLE RECORDS 

To add new Vehicle records: 

1. Click  on the Exposure section of the Action Menu, or 

follow the menu path. 

2. Click Add on the RiskPartner toolbar. 

3. Complete all required fields. These are identified by red labels. Note: 

Some fields may show the field is disabled (gray background). In these 

cases, the system completes the field when you save the record. 

4. (Optional) Complete elective fields as needed. 

5. Click Save on the RiskPartner toolbar. 

HOW TO EDIT VEHICLE RECORDS 
To edit Vehicle records: 

1. Click  on the Exposure section of the Action Menu or 

follow the menu path. 

2. Use Search on the RiskPartner toolbar, or click the Browse Tab to find 

the desired record. 

3. Click Edit on the RiskPartner toolbar. 

4. Make needed changes to the record. Reminder: All required fields must 

be completed. 

5. Click Save on the RiskPartner toolbar. 

HOW TO INACTIVATE VEHICLE RECORDS 

To inactivate Vehicle records: 

1. Click  on the Exposure section of the Action Menu or 

follow the menu path. 

2. Use Search on the RiskPartner toolbar, or click the Browse Tab to find 

the desired record. 



3. Click Edit on the RiskPartner toolbar. 

4. Uncheck the Active check box.  

5. Click Save on the RiskPartner toolbar. 

 

DOCTOR SCHEDULES 

 

Path: Exposure > Personnel > Doctor Schedule 

Doctor Schedule records include an auto-counted code, the Description/Name 

of the Doctor, a Retro Date, and the associated location.  

The required fields on this Tab are: 

Code – Type a unique identifier for the record. (Auto-Counted) 

Type – Select Doctor. 

Description – Type the full name of the Doctor. 

Location – Select the location with which the Doctor is affiliated. 

DOCTOR SCHEDULE DETAIL FIELD DEFINITIONS 

General Information Section 

Active – By default, this check box is marked. Clear it when the 

Doctor is no longer associated with the location. For data integrity, 

the information is retained in the data base, but when the Active 

check box is clear, the building does not display in selection lists. 

 The Claims section shows a list of all claims linked to this Building 

record. Claims cannot be added from this form. 

HOW TO ADD DOCTOR SCHEDULE RECORDS 
To add new Doctor Schedule records: 

1. Click  on the Exposure section of the Action 

Menu, or follow the menu path. 

2. Click Add on the RiskPartner toolbar. 



3. Complete all required fields. These are identified by red labels. Note: 

Some fields may show the field is disabled (gray background). In these 

cases, the system completes the field when you save the record. 

4. (Optional) Complete elective fields as needed. 

5. Click Save on the RiskPartner toolbar. 

HOW TO EDIT DOCTOR SCHEDULE RECORDS 
To edit Doctor Schedule records: 

1. Click  on the Exposure section of the Action 

Menu or follow the menu path. 

2. Use Search on the RiskPartner toolbar, or click the Browse Tab to find 

the desired record. 

3. Click Edit on the RiskPartner toolbar. 

4. Make needed changes to the record. Reminder: All required fields must 

be completed. 

5. Click Save on the RiskPartner toolbar. 

HOW TO INACTIVATE DOCTOR SCHEDULE RECORDS 

To inactivate Doctor Schedule records: 

1. Click  on the Exposure section of the Action 

Menu or follow the menu path. 

2. Use Search on the RiskPartner toolbar, or click the Browse Tab to find 

the desired record. 

3. Click Edit on the RiskPartner toolbar. 

4. Uncheck the Active check box.  

5. Click Save on the RiskPartner toolbar. 

 

NUMBER OF FTES 
Path: Exposure > Property > Location > Identity Tab > Values Section 

# of FTEs are stored on the location record in RiskPartner. Only administrators 

should modify # of FTE data. FTE data can be modified manually from the 

location record or can be updated en masse using the Import Wizard. 

HOW TO MANUALLY EDIT # OF FTE DATA 
To edit #of FTE data: 

1. Click  on the Exposure section of the Action Menu or 

follow the menu path. 

2. Use Search on the RiskPartner toolbar or the Browse Tab to find the 

desired record. 

3. Click Edit on the RiskPartner toolbar. 



4. Edit the # of FTEs field in the Location Values section. 

5. Click Save on the RiskPartner toolbar. 

UPLOADING # OF FTE DATA: 
1. To update # of FTEs en masse, navigate to 

http://login.riskpartner.com/importwizard and login with the same 

Admin login, password and client you use for the application. 

2. Click on the icon to browse to the FTE spreadsheet provided 

outside of RiskPartner in .xlsx format. 

3. Once you have found the file, click the Submit button.  

 

4. Use the dropdown to select Location for the Import Item Type.  

5. Use the dropdown to select # of FTEs Update as the Column Map 

Template.  

6. Scroll to the bottom of the window and click Continue. 

7. Click the Start Import button to start the import process.  

The system will give you a message telling you what records have been 

successfully imported. The system will produce an error report for any records 

that could not be imported letting the user know why. The records can then be 

fixed and reimported.  

 

http://login.riskpartner.com/importwizard


VALUE INDEX CONTROL 

 

Path: Exposure > Value Index Control 

Use the Value Index Control window to record the adjustment percentage for 

different exposure types. Once a record is saved, it cannot be edited. 

Once saved, updates are applied by the RiskPartner application, and the values 

of the selected exposures reflect the new value according to the percentage 

applied. 

If the Round Value box is checked, the property value is rounded to the nearest 

dollar when the percentage is applied. 

In Add mode, the window offers a number of Query selections, somewhat like a 

Find feature, to determine the items to which the adjustment is applied.  

 

 



LOCATION SUMMARY 

 

Path: Exposure > Location Summary 

Use this window for a quick review of various statistics regarding a selected 

location. Select a name in the Location field, and the information is populated 

from the data base. 



DATA COLLECTION 

DATA COLLECTION RECORDS 

 

Path: Exposure > Data Collection> Records / Detail Tab 

The primary function of the Data Collection module is to review Exposure items 

that are added, edited, or deleted from the Portal Data Collection forms. Data 

collection records should not be added from this window in the RiskPartner 

application. 

RiskPartner automatically creates a Data Collection record when a Portal user 

adds, edits, or deletes a record from the Portal.  

Follow these instructions to validate data collection records. 

**WARNING** DATA COLLECTION RECORDS SHOULD NOT BE 

PROCESSED DURING THE ALLOCATOIN PROCESS. ALL INVOICES 

SHOULD BE PRINTED BEFORE ACCEPTING DATA COLLECTION RECORDS 

FOR THE NEXT CYCLE. 

1. Click on the Data Collection dashboard from your MyPage.  

2. If any data collection records exist double click on the earliest record 

shown to view the record in the Exposure > Data Collection > Records 

> Detail Tab. This can be done by date or by the selecting the record 

with the lowest record number. 

3. Review the record paying attention to the exposure type, and action 

requested. Scroll down to review the exposure item detail. If the 

action requested was an Edit Item, you will see any fields added or 

changed highlighted in red. Mouse over the field to see the previous 

value.  

4. If needed the record can be edited before being validated. Follow the 

instructions below to edit a submitted record before validating. 

5. Determine if the change is to be approved or rejected. No Change 

records have no effect on data. They are simply a reporting tool, and 

as such can be accepted or rejected and will still perform their 

reporting function.  



6. To approve, simply click on the Approve button. 

7. To reject, fill out a reject reason, then click on the Reject button. 

**Warning** - Once an item has been validate it cannot be undone.  

 

 

It is important to note that the Archdiocese should not populate an effective 

date when validating. 

All approved changes are reflected in the rest of RiskPartner. For example if a 

building was added using data collection, a record for this new building does not 

display with the other Building schedules until this change is approved from the 

Data Collection window. Note the Approve and Reject buttons disappear after 

you approve or reject a record. In addition, the Accepted Date or Rejection 

Date field is automatically completed when you click the Approve or Reject 

button. 

Once an item has been submitted from the Portal, you can edit a record that 

has not been approved or rejected.  

To edit submitted data collection records: 

1. Click Edit on the RiskPartner toolbar.  

2. Scroll down to the item information and change the record as needed. 

3. Scroll to the bottom of this window. 

4. Click the Save button at the bottom of the window to save the Item. 

5. Click Save on the RiskPartner toolbar to save the header information. 

6. Click the Approve button. 

DATA COLLECTION DETAIL FIELD DEFINITIONS 

Data Collection Information Section 

Exposure Type – This field indicates the type of exposure that has 

changes. 

Action Requested – This field indicates the type of change that was 

made by the Portal user, i.e., Add Item, Edit Item, or Delete Item. 

Item Information and Validation Information Sections 

Code/Number – This field shows the code that belongs to the 

submitted exposure item. 

Item Type – For submitted exposure items, this indicates the Type, 

such as Building Type, Vehicle Type, etc. 



Description/Name – Taken from the exposure item record, this is 

the name of the item. 

Accepted Date – The field is automatically completed when you click 

the Approve button to accept the changes to the exposure item. 

Rejection Date – The field is automatically completed when you click 

the Reject button to accept the changes to the exposure item. 

Rejection Reason – If submitted changes are rejected, use this field 

to explain basis of rejection. 

Submitted By – The field shows the name of the person that 

submitted the changes. 

Email Broker – Check this box to send an email message to the 

broker, which notifies the broker that the change was approved or 

rejected. 

Email Requestor – Check this box to send an email message to the 

requestor, which notifies the requestor that the change was 

approved or rejected. 

Approved/Rejected By – This field shows the name of the person 

that approved or rejected the change. 

BATCH VALIDATION 

 

Path: Exposure > Data Collection > Batch Validation / Detail Tab 



The Batch Validation / Detail window is used as a quick way to select a large 

number of Data Collection submittals and approve or reject them at one time. 

The window functions as a search page to query or search for the desired type 

of data collection records. Queries are created from the Exposure > Data 

Collection > Records / Browse Tab. You can create custom queries such as 

Pending Records, Approved Records, or a similar query that is needed by your 

organization. 

**IMPORTANT** - Currently the Batch Validation feature should only be used 

for No Change Records.  

HOW TO USE BATCH VALIDATION 
To batch approve No Change data collection records:  

1. Select the Pending NC Data Collection Records query from the query 

field dropdown.  

2. Click the Find button. 

3. Click the check box in the header to select all. Note you can double-

click a line item and a popup window opens with the exposure 

information for the line item. 

4. (Optional) Enter an Effective Date for the approvals in the field at the 

top of the page. This is the same as adding an Effective Date on 

individual Data Collection records as described in the Data Collection 

topic on page 90. 

5. Click the Approve Selected button. 

RiskPartner returns a message that informs you that the records have been 

approved. If exceptions are indicated on the message, click the Error Log Tab 

to review them. 

BATCH VALIDATION ERROR LOG 

 

Path: Exposure > Data Collection > Batch Validation / Error Log 

This read-only Tab displays a list of any errors encountered when Batch 

Validation was run. 

 

 

  



PREMIUM ALLOCATION 
Premium Allocation will be done via RiskPartner Reporting. Rates will be 

entered into RiskPartner and reports can be run to determine the final adjusted 

rate values which will be used to calculate the premiums via reports, which we 

be uploaded back into the system using the RiskPartner Import Wizard. 

RATES 

 

Path: Exposure > Personnel > Rates 

The Archdiocese of Seattle will edit existing rate records to modify rates to be 

used for premium allocation. As such, rate records should not be created or 

inactivated by the Archdiocese for reports to function properly. Each time a rate 

is changed, a snapshot is created for historic purposes. 

HOW TO EDIT RATES 

Rates can be updated using the RiskPartner Import Wizard or manually edited. 

To update rates using the RiskPartner Import Wizard: 

1. Navigate to http://login.riskpartner.com/importwizard and login with 

the same Admin login, password and client you use for the application. 

2. Click on the icon to browse to your rate schedule .xlsx format. 

3. Once you have found the file, click the Submit button.  

http://login.riskpartner.com/importwizard


 

4. Use the dropdown to select Rates for the Import Item Type.  

5. Use the dropdown to select Rates as the Column Map Template.  

6. Scroll to the bottom of the window and click Continue. 

7. Click the Start Import button to start the import process.  

The system will give you a message telling you what records have been 

successfully imported. The system will produce an error report for any records 

that could not be imported letting the user know why. The records can then be 

fixed and reimported.  

 

To manually edit Rate records: 

1. Click  on the Exposure section of the Action Menu or 

follow the menu path. 

2. Use Search on the RiskPartner toolbar, or click the Browse Tab to find 

the desired rate record. 

3. Click Edit on the RiskPartner toolbar. 

4. The location is not important. Only change the Rate Multiplier and 

comments fields, leave all other fields as they are.  

5. Click Save on the RiskPartner toolbar. 

6. Repeat process until all rates are updated. 

CALCULATING PREMIUMS 
Premiums will be calculated in RiskPartner by running a series of reports. The 

Archdiocese of Seattle uses 3 reports to calculate premiums. 

• Building Summary – Calculates premium for each building 

• Vehicle Summary – Calculates premium for each vehicle 

• Premium Allocation Summary – Calculates premium for each location 



Follow these instructions to run the premium reports: 

1. Go to the Reports > Export Manager menu. 

2. Find the report in the list and single click to highlight. 

3. Click on the Download Export button to run the report.  

4. Once the report runs, use the File>Save As feature to save the report 

to a folder/path where it can be easily accessed for later import. It is 

important to keep the default save settings so Excel will save it in an 

*.xlsx format for use with the import tool.  

Premium reports can be run, then you can adjust the rates as needed and run 

the report again. See the section above for how to edit rates. This process can 

be repeated until the correct rates for the year are confirmed. 

Once finalized the Premium Allocation Summary export should be uploaded as a 

linked document to the global Archdiocese record in 

File>Organization>Organization>Archdiocese of Seattle. 

 

UPLOAD PREMIUM CALCULATION RESULTS 

 

Path: Login.RiskPartner.com/import wizard 

Once the proper rates are confirmed, the result of each Premium report will be 

uploaded to RiskPartner to store the result of the premium calculations.  To 

perform this function the Archdiocese of Seattle will utilize the RiskPartner 

Import Wizard. 

NOTE: By design, RiskPartner limits the number of records that can be 

imported to 3,000 at one time. 



 

 

UPLOAD BUILDING PREMIUMS AND PRIOR YEAR’S INSURED VALUE 
    To upload building premium and prior year’s insured values: 

5. Navigate to http://login.riskpartner.com/importwizard and login with 

the same Admin login, password and client you use for the application. 

6. Click on the icon to browse to previously saved Building 

Summary report in .xlsx format. 

7. Once you have found the file, click the Submit button.  

 

8. Use the dropdown to select Building for the Import Item Type.  

9. Use the dropdown to select Building Premium Update as the Column 

Map Template.  

10. Scroll to the bottom of the window and click Continue. 

11. Click the Start Import button to start the import process.  

The system will give you a message telling you what records have been 

successfully imported. The system will produce an error report for any records 

that could not be imported letting the user know why. The records can then be 

fixed and reimported.  

UPLOAD VEHICLE PREMIUMS 
    To upload Vehicle premium values: 

1. Navigate to http://login.riskpartner.com/importwizard and login with 

the same Admin login, password and client you use for the application. 

http://login.riskpartner.com/importwizard
http://login.riskpartner.com/importwizard


2. Click on the icon to browse to previously saved Vehicle 

Summary report in .xlsx format. 

3. Once you have found the file, click the Submit button.  

 

4. Use the dropdown to select Vehicle for the Import Item Type.  

5. Use the dropdown to select Vehicle Premium Update as the Column 

Map Template.  

6. Scroll to the bottom of the window and click Continue. 

7. Click the Start Import button to start the import process.  

RiskPartner imports the records. If any errors are found, they are grouped in a 

new spreadsheet.  

When problems occur with the import, you are alerted and asked to save or 

view the error file. Download the file, fix any issues (which are detailed in a 

column added to the end of each row), and upload the file into the Import 

Wizard following the same process as before. 

UPLOAD PREMIUM SUMMARY TO INVOICES 
The Premium Allocation Summary export will be imported into RiskPartner to 

create an invoice form for each location listed on the export.  

To create invoice forms based on the premium summary export: 

1. Navigate to the Policies>Invoices>Invoice Forms menu 

2. Click on the Allocate Premiums button in the Action menu in the 

navigation bar to the left 



 

3. Choose the proper year for the Invoice Form Type 

4. Enter an effective and expiration date to be associated with each 

invoice 

5. Click the Choose File button to browse to your file system to select the 

Premium Allocation Summary excel file created in the steps to 

calculate the premium.  

6. Click the upload button.  

Upon clicking upload, the system will create an invoice for each location listed 

on the premium allocation export.  

 



INVOICING 

INVOICE FORMS 

 

Path: Policies > Invoices >Invoice Forms 

Data to produce Invoices is stored in RiskPartner Invoice Forms and will be 

imported by RiskPartner utilizing the Premium Summary Export produced 

during the premium calculation process. 

HOW TO EDIT AN INVOICE FORM 

It is important to note that all initial invoices should be created via upload from 

RiskPartner. Changes should NOT be made to existing records. Instead, 

changes will be made by copying the existing record and making the changes to 

the newly created copy to preserve a history of changes made to the invoice. 

The system will automatically make the last record created with a valid date 

range active and will inactivate all other forms.  

1. Click on the Policies section of the Action Menu or 

follow the menu path. 

2. Use Search on the RiskPartner toolbar, or click the Browse Tab to find 

the desired invoice record making sure you always edit/copy the latest 

revision. (Use the “contains” operator in your search to find all forms 

with the same name but with different revisions.) 

3. Click Copy on the RiskPartner toolbar to create a new record based on 

the existing record. (DO NOT CLICK EDIT) 

4. Add Rev. X to the end of the Invoice Form Name where X equals the 

number of times you have revised the form. 

5. Re-enter the Effective & Expiration Dates. 



6. Click on the pencil icon next to any of the coverages listed. 

 

7. Edit the Premium amount field to change the premium amount for any 

coverage. To change Property Limits, FTE counts change the limit 

amount.  

8. Click Save on the SOC Line Item Entry Window to save the line item. 

9. Repeat Steps 6-8 until all changes are made. 

10. It is important to note that if you adjust premiums, other than a 

discount, the Total Premium will need to be manually adjusted to off-

set. Follow steps 6-8 and select the Total Premium line item to adjust. 

11. Click Save on the RiskPartner toolbar.  

12. Follow the instructions below regarding printing invoices.  

INVOICE DISCOUNTS 
Discounts can be added to invoices by creating a Discount line item on an 

Invoice Form. Discounts will not be remembered from Year to Year and will 

need to be re-entered after each import of the Premium Summary. 



HOW TO ADD A DISCOUNT TO AN INVOICE FORM 

 

    To add a discount to an invoice: 

1. Click on the Policies section of the Action Menu or 

follow the menu path. 

2. Use Search on the RiskPartner toolbar, or click the Browse Tab to find 

the desired invoice record making sure you always edit/copy the latest 

revision. (Use the “contains” operator in your search to find all forms 

with the same name but with different revisions.) 

3. Click Copy on the RiskPartner toolbar to create a new record based on 

the existing record. (DO NOT CLICK EDIT) 

4. Add Rev. X to the end of the Invoice Form Name where X equals the 

number of times you have revised the form. 

5. Re-enter the Effective & Expiration Dates. 

6. Click the Add Line Item button. 

7. Choose Discount as the Type Code. 

8. Enter the amount you wish to discount the invoice as a negative 

number in the Premium Amount field. 

9. Enter a description for the discount that will print on the invoice in the 

Premium Notes field. 



10. Click Save on the SOC Line Item Entry window to save the line item. 

11. Click Save on the RiskPartner toolbar. 

PRINTING INVOICES 

 

Path: Reports> Report Manager > Policies Section 

To run the Invoice Report: 

1. Click on the Reports section of the Action Menu 

or follow the menu path. 

2. Click to highlight the report labeled Archdiocese of Seattle Invoice. 

3. Click the View Report button at the bottom of the window. 

4. Select the proper invoice form. (Make sure you are printing the latest 

revision.) 

5. Type in Invoice or Estimate to set the report title. 

6. Select Yes or No to determine if you wish to include the standard 

discount for early payment on the invoice 

7. If you selected Yes in step 6, enter the discount date.  

8. Click View 

  

9. Print should be selected by default, click on the PDF button to open the 

report in PDF format. 

10. Once in PDF, save the file to your local computer. 

11. Upload the file as a linked document to the location record to which 

the invoice is associated, making sure to select invoice for the linked 

document category and check the View in Downloads check box to 

make it available for portal users. (See Linked Documents) 



POLICIES 

POLICIES MODULE 

The Policies module includes records related to issued policies, the carriers, and 

invoices. 

CARRIERS 

 

Path: Policies > Carrier 

Use the Carrier window to record the address and contact information for the 

carriers issuing the insurance policies. 

CARRIER DETAIL FIELD DEFINITIONS 
Code – Type a unique code to identify the carrier. 

Name – Enter the full carrier name. 

Carrier Type – Select the Carrier Type established in File > 

Organization > Lookups > Carrier Types. 

Broker – Select the broker used for this carrier. 

Address, City, State, Zip – Type the full address for the carrier. 

AM Best Rating – Enter the carrier's A. M. Best rating. 

Contact Person – Type the name of your contact at the carrier's 

office. 

Phone – Enter the phone number for the carrier. 

Contact Email – Type the contact person's e-mail address. 

Fax – Enter the fax number for the carrier. 

URL – Enter the URL for the carrier's web site. 

HOW TO ADD CARRIER RECORDS 
To add new Carrier records: 

1. Click  on the Policies section of the Action Menu, or 

follow the menu path. 

2. Click Add on the RiskPartner toolbar. 



3. Complete all required fields. These are identified by red labels. Note: 

Some fields may show the field is disabled (gray background). In these 

cases, the system completes the field when you save the record. 

4. (Optional) Complete elective fields as needed. 

5. Click Save on the RiskPartner toolbar. 

HOW TO EDIT CARRIER RECORDS 
To edit Carrier records: 

1. Click  on the Policies section of the Action Menu or follow 

the menu path. 

2. Use Search on the RiskPartner toolbar, or click the Browse Tab to find 

the desired record. 

3. Click Edit on the RiskPartner toolbar. 

4. Make needed changes to the record. Reminder: All required fields must 

be completed. 

5. Click Save on the RiskPartner toolbar. 

HOW TO INACTIVATE CARRIER RECORDS 

To inactivate Carrier records: 

1. Click  on the Policies section of the Action Menu or follow 

the menu path. 

2. Use Search on the RiskPartner toolbar, or click the Browse Tab to find 

the desired record. 

3. Click Edit on the RiskPartner toolbar. 

4. Uncheck the Active check box.  

5. Click Save on the RiskPartner toolbar. 

CARRIER POLICY TAB 
Path: Policies > Carriers / Policy Tab 

Use the Policy Tab on the Carriers window to add, edit, or delete any policies 

issued by the carrier. 



POLICY DETAIL TAB 

 

Path: Policies > Policy / Detail Tab 

Use the Policy / Detail Tab to record essential information about your 

organization's policies — both in force and expired. 

The Detail Tab shows the policy number and other related information. See the 

next topic, Policy Detail Field Definitions, for more information. 

POLICY DETAIL FIELD DEFINITIONS 

Policy Year – Select the appropriate Policy Year for reporting 

purposes. Policy years are created in File > Organization > 

Lookups > Policy Year. 

Policy Number – Type the policy number against which the claim is 

filed. 

InForce – This read-only check box reflects the results of continual 

system monitoring. Every 10 to15 minutes, a service runs to 

check the effective and expiration dates of the policy. If the 

current date falls within the effective date range, the system 

checks the InForce box. When the current date is not within the 

effective date range, the system clears the check box. 

Department – Select the department associated with this coverage. 

Description – Type a short description of the policy. 

Broker – Select the broker for this policy in the Broker field. 

Policy Detail Section 



Type – Select the policy type from the list created in File > 

Organization > Lookups > Policy Types. 

Effective Date – Enter the policy's effective date. 

Coinsurance Percent –  If you use more than one carrier and the 

carriers share coverage, type the percentage of coinsurance for 

this policy. 

Parent Policy – If this policy is subordinate to another policy, select 

the parent policy number here. 

Subtype – Select the policy subtype from the list created in File > 

Organization > Lookups > Policy Types. 

Expiration Date – Enter the expiration date of the policy. 

Valuation Method – Type the method used to evaluate the loss. 

Renewed from Policy –This field is automatically completed when 

you use the Action Menu Renew Policy link. The new policy 

displays in the window, and the system enters the policy number 

from the previous year. 

Detailed Description – Type any additional details about the policy in 

this field. 

Costs Section 

Premium – Type the amount of the premium. 

Broker Fee – Enter the amount of the broker's fee. 

Total Cost – This read-only field displays the full cost calculation after 

you enter the premium and broker fee. 

Limits Section 

Limit Amount – Enter the coverage limit amount. 

Deductible – Enter the amount of the policy deductible. 

Aggregate Limit – Type the collective amount of limits. 

Limit Description – Enter a description of the Limit. 

Deductible Description – Describe the deductible. 

Agg Limit Description – Describe the aggregated limit. 

HOW TO ADD POLICY RECORDS 
To add new Policy records: 

1. Click  on the Exposure section of the Action Menu, or 

follow the menu path. 

2. Click Add on the RiskPartner toolbar. 

3. Complete all required fields. These are identified by red labels. Note: 

Some fields may show the field is disabled (gray background). In these 

cases, the system completes the field when you save the record. 

4. (Optional) Complete elective fields as needed. It is important to note 

that the user will not be able to check or uncheck the Inforce checkbox 



as this is system set and will be updated every 15 minutes based on 

the effective date range.  

5. Click on the carrier tab and associate carriers to the policy. 

6. Click Save on the RiskPartner toolbar. 

HOW TO EDIT POLICY RECORDS 
To edit Policy records: 

7. Click  on the Exposure section of the Action Menu or 

follow the menu path. 

8. Use Search on the RiskPartner toolbar, or click the Browse Tab to find 

the desired record. 

9. Click Edit on the RiskPartner toolbar. 

10. Make needed changes to the record. Reminder: All required fields must 

be completed. 

11. Click Save on the RiskPartner toolbar. 

HOW TO RENEW POLICIES 

 

You have two ways to change the date when policies are renewed for the same 

policy numbers.  

For a single policy: 

1. Go to the Policy record to be renewed. 

2. Click the Renew Policy link on the Action Menu. This places the record 

in Edit mode. 

3. Select the new Policy Year. 

4. Change the Effective & Expiration Dates. 

5. Change any other policy information needed, such as Number, Limits 

and Descriptions. 

6. Save the record. 

For multiple policies that have the same Renewal and Expiration dates: 

1.  Go to the Policy window (Policies > Policy). 

2. Click the Batch Renewal link on the Action menu. This opens the Batch 

Policy Renewal popup window that shows expired policies. 



3. (Optional) Click the Include all Policies check box to see policies in 

force. 

 

4. Mark the policies that apply. 

5. Click the Next > button at the lower right of the window. 

 

6. Select the Policy Year, Renewal Date, and Expiration Date. 

7. Click the Finish button. 

8. Click OK on the verification message. 

Reminder: This only changes the renewal and expiration dates for all policies 

selected. If other fields on the record should be changed, go to each policy 

record and make the changes in Edit mode. 

POLICY RELATED TAB 

Path: Policies > Policy / Related Tab 

The view-only Related Tab displays a tree list of policies related to the primary 

policy. 

Click the plus sign to expand the tree. 



POLICY CLAIMS TAB 

 

Path: Policies > Policy / Claims Tab 

The Claims Tab is a read-only window that shows all claims made that apply to 

this policy. 

POLICY CARRIERS TAB 

 

Path: Policies > Policy / Carriers Tab 

The Carriers Tab displays the name of the carrier on this policy. Add or delete 

line items from this window as needed. 

The Policy Level and Percentage of Coverage allow up to two whole numbers to 

indicate the percentage of coverage for each carrier listed. Note that the total 

Percentage entered must equal 100% for each level. Each level can have as 

many carriers as needed. 

For each level, one carrier must be indicated as the lead carrier by marking the 

Lead Carrier check box.  

To associate Carriers with a policy: 

1. Be in Edit or Add mode on the policy to which you want to associate 

the carrier. 

2. Click the Add Carrier button. 

3. Select a carrier from the list.  



4. If adding multiple carriers to a policy you may wish to set policy levels, 

coverage percentages, and you may wish to select a carrier to be the 

Lead Carrier for each level.  

5. Click Save to add the carrier to the policy. 

6. If adding multiple carriers, repeat steps 2-5 until all carriers are 

associated with the policy.  

7. Click Save to save the policy.  

POLICY COVERAGES TAB 

 

Path: Policies > Policy / Coverages Tab 

Use the Policy Coverages Tab to add, edit, or delete coverages that are 

applicable to the policy. 



 

The Coverage Entry popup window allows you to set Deductible and Retention 

specifications. 

POLICY DEPARTMENTS TAB 

 

Path: Policies > Policy / Departments Tab 

Since several departments can be covered by a policy, you can add as many as 

needed to this Tab. 

In Add or Edit mode, click the Add Departments link and select the departments 

that apply. If any of the selected department records have a Premium included, 

that information also displays on this Tab. 



POLICY LOCATIONS TAB 

 

Path: Policies > Policy / Locations Tab 

Use the Locations Tab to add any locations that are covered by the policy. 

POLICY ITEMS TAB 

 

Path: Policies > Policy / Items Tab 

The read-only Items Tab displays any other persons or entities that are covered 

by the policy. When you add the policy number to the item window, the item is 

displayed on the Items Tab of the policy record. 



POLICY ADDITIONAL INTEREST TAB 

 

Path: Policies > Policy / Additional Interest Tab 

Use the Additional Interest Tab to add any additional interest related to the 

policy. 

REPORTS 

REPORTS OVERVIEW 

The Report Manager consists of numerous pre-designed reports. Summaries 

like these are an important benefit of using RiskPartner software. 

Use these pre-designed reports to review different elements of the data stored 

in the RiskPartner database. The Batch Reporting window is used to schedule 

reports and have them generate automatically. 

If the information that you want is not displayed in the standard reports, you 

can set up a customized report using the separate Report Writer module. 

REPORTS RESTRICTED TO LOGGED-IN USER’S ACCESS 

The reports available for view from the Report Manager are limited to the 

window access of the logged-in user (the active user). 

Any report that is tied to a window is also filtered by the privileges granted 

from Admin > User Management > Records / Window Access. If the user 

cannot view the window, he or she cannot see reports linked to the window. 

This is a security setting to assure that non-qualified personnel do not have 

access to information regarding the controlled windows. 



REPORT MANAGER WINDOW 

 

Path: Reports > Report Manager 

Reports are divided into general sections and filtered by the category listed in 

the Category tree. In the tree pane, click the plus sign adjacent to the section 

name to see the list of all categories in the broader section. 

Click the category of interest to view and select the related reports. This action 

displays the reports in the selected category and its child categories. A check 

mark in the Special column indicates that the report it cannot be copied or 

modified. 

Use the filter fields at the top of the grid to reduce the visible list of reports. 

See the next topic, Filter Reports by Name, for details. 

Some reports, such as Building Detail, are intended to provide information 

about a single record. If you select a 'Detail' report, RiskPartner requires 

additional parameters such as the code or name before the report can be 

generated. 



FILTER REPORTS BY NAME 

 

When you open the Report Manager window, RiskPartner lists all the available 

reports. You can filter the list of titles from this view using filtering selections 

of: 

▪ Starts With 

▪ Ends With 

▪ Contains 

▪ Not Contains 

▪ Equal To 

▪ Not Equal To 

If you know the general category of the report such as Organization, 

Exposures, and Claims, you can select a category in the tree list on the left to 

reduce the size of the list. 

1. Type the character or character string in the first field. 

2. Select one of the filtering criteria. 

3. Click the Apply  button. 

The list displays any report titles that meet your requirements. 

To see the full list of all reports, select No Filter. 



MY REPORTS SECTION 

 

Path: Reports > Report Manager / My Reports 

The My Reports section is used to store a copy of the reports you use regularly. 

A report that appears in this section does not alter the original report. The 

section is simply a way to assemble frequently used reports for easy access. 

HOW TO ADD MY REPORTS 

To add a report to the My Reports section of Report Manager: 

1. Select a report you use frequently. 

2. Click the Add To My Report button. 

3. Click My Reports in the left pane 

The report you added now displays in the list. 

HOW TO DELETE MY REPORTS 

To remove a report from the My Reports section of Report Manager: 

1. Go to the My Reports section. 

2. Select the report you want to remove. 

3. Click the Delete My Report button. 

The report is still in the original section, the line item is merely removed from 

this section. 

VIEW AND PRINT REPORT 

RiskPartner looks for records based on selected criteria. The criteria selections 

depend on the report you choose. For example, the Carrier Detail report 

displays a separate page with the Report Parameters fields that require both 

the Code and the Name of the carrier you want to view. 

1. Highlight the report line item.  



2. Click the View Report button. A criteria page may open. The criteria 

options change depending on the report selected. 

3. Complete the parameters or criteria. 

The report displays as a .pdf file. Click the print icon on the .pdf toolbar to print 

the report. 

You also have the option to send the data to an Excel spreadsheet. To do this: 

4. Select a report. 

5. Click the Export To Excel button. 

COPY REPORT 

You can copy a standard report to the Report Writer and amend it to meet your 

needs using Reports > Report Writer. 

Select the report you want to copy, and click the Copy Report button. This 

opens the Report Writer window with information from the selected report. Use 

the Report Writer to change aspects of the report to meet your needs. 

SCHEDULE REPORTS 

 

Path: Reports > Report Manager (or Report Writer) – View Report Button 

Management usually wants regular reports about certain aspects of the 

business. RiskPartner gives you a way to generate selected reports 

automatically. 

When you select a report and click the View Report button at the bottom of the 

Report Manager window, the Print Option window opens. If you want to 

generate the selected report on a regular basis, click the Schedule Report radio 

button. 

The generation criteria fields display when you click the radio button. Use these 

fields to set: 

▪ frequency report is generated 

▪ time of day report is generated 

▪ next generation date 

▪ expiration date 

▪ address of the person or persons who will receive the report 

The selections apply to the date, time, and frequency you want to generate the 

report. 

Note that the days of the week apply only if you choose Week as a frequency. 

This allows you to generate the report on specific days. Mark at least one day 

to generate a report. When you choose Day in the Due Every field, RiskPartner 

automatically generates the report daily as if all days of the week were 

checked. 

See How to Modify Scheduled Reports on page 120 for instructions on changing 

the generation criteria or deleting a schedule. 



HOW TO SET UP SCHEDULED REPORTS 

 

Path: Reports > Report Manager (or Report Writer) - View Report Button 

The selections apply to the date, time, and frequency you want to generate the 

report. 

1. Highlight the report to be scheduled. 

2. Click the View Report button at the bottom of the window. 

3. Enter information in the required fields. See the note below regarding 

weekly reports. 

4. Click the Save Schedule button. 

 If you select Week in the Due Every field, be sure to mark at least one 

check box for a day of the week. More than one day can be checked, but a 

minimum of one is required to generate a report. The check boxes apply only 

when you select Week in the Due Every field. 



REVIEW SCHEDULED REPORTS 

 

Path: Reports > Report Scheduler 

Review, modify, or delete previously established report schedules from the 

Report Scheduler window. 

HOW TO MODIFY SCHEDULED REPORTS 

If you need to revise or delete a schedule: 

1. Go to Reports > Report Scheduler. 

2. Click Edit on the RiskPartner toolbar. 

3. Click the Modify link at the top of the grid. 

4. Select the report you want to change. Note: You can double-click to 

populate the fields above the grid. Be certain the check box is marked. 

5. Make the changes. 

6. Click the Apply to Selected link above the grid. 

7. Click Save on the RiskPartner toolbar. 

The Expand link toggles between the full modify window and the list of reports. 



To delete a line, click the standard RiskPartner  delete icon for a line, or 

check the boxes of several lines and click the Delete Selected button to remove 

more than one line at a time. 

EXPORT MANAGER 

 

Path: Reports > Export Manager 

Similar to using the Export button on a Browse Tab to export data to an Excel 

spreadsheet, you can select any of the titles listed on the Export Manager 

window to view and manipulate the format of information in a spreadsheet. 

Depending on the type of information contained in the data, you may be asked 

to refine the data included in the spreadsheet. For example, if the line selected 

concerns Claims, an Export Parameters popup window opens so you can select 

the desired Claim Type. 

You have the option to view the data immediately (open with Microsoft Excel) 

or save to a file. 

REPORT WRITER 
You can create a new report using the Report Writer. The module is set up to 

guide you through the process in the sequence of the Tabs at the top of the 

window. 

The Report Writer uses Microsoft SQL Server Reporting Services (SSRS) to 

generate the reports. While you can use SSRS for either SQL 2005 or SQL 

2008, reports created with the 2008 version cannot be read by the 2005 

version. If you are using both SQL 2005 and SQL 2008 in your environment, 

you may prefer to create all your reports with SSRS for SQL 2005. 



Reports are presented in a Table format similar to a spreadsheet and in a Detail 

format which allows you to arrange the data in different configurations. 

Determine the format that best suits your needs, because a change from one 

format to the other erases all setup information. This occurs each time you 

switch from Table to Detail style.  

Before you use the Report Writer, plan your report. Determine the information 

you want to see and then sketch out the columns and totals that you need. The 

plan can be revised as you develop the report, but an outline is helpful to stay 

on track. 

SUB-REPORTS 
You may want information in a report that is not available in the report form 

you selected. To solve this, use another of your reports as a sub-report to 

incorporate the information.  

Two conditions apply to the use of sub-reports.  

8. The reports must be related by a common field containing unique data.  

9. All fields from the sub-report are included in the new report. 

Sub-reports and the linked field are selected on the Layout Tab when you 

create your new report. 

If you use sub-reports, only the data displays in your report. RiskPartner 

ignores the sub-report's title, logo, margins, etc. 

REPORT WRITER REQUIREMENTS 
The RiskPartner Report Writer uses the Microsoft SQL Server Reporting Services 

(SSRS) segment of SQL Server 2005 or SQL Server 2008. If you are using both 

SQL 2005 and SQL 2008 in your environment, you may prefer to create all your 

reports with SSRS for SQL 2005 to assure that all reports can be read. 

The RiskPartner administrator configures SSRS from Admin > SSRS Setup to 

establish folders, passwords, and other options. 

COPY EXISTING REPORTS 
You can use any existing report in the Report Manager window as the basis for 

other reports. When you select a report and click the Copy Report button from 

Report Manager window, RiskPartner automatically opens the Report Writer / 

Properties Tab ready for your input. 

A Copy Report button is also on the Report Writer window. The list of reports on 

this window includes reports from the Report Manager and your custom reports. 

You can copy any reports from the Report Writer window using the Copy Report 

button. 

Click the Quick View button to print the report without displaying the Print 

Format popup window. The following conditions are required to use the Quick 

View button: 

▪ A Default Report Format has been selected 

▪ Reports with multi-currency must have a default currency selected 

▪ Reports with multi-currency can have one rate only 

HOW TO COPY REPORTS 

10. Go to Reports > Report Writer or Reports > Report Manager. 

11. Highlight a report you want to copy. 



12. Click the Copy Report button. The existing report opens in the Report 

Writer window. 

13. Give the report a new name. 

14. Make changes to the contents using any of the Report Writer Tabs you 

desire. 

15. Save the report from the Layout Tab. 

Your report design is not saved until you click the Save button on the Layout 

Tab. If you design complex criteria and calculations, go to the Layout Tab 

regularly to save your work. 

CAUTION: Before you copy a report, review the other topics in this document 

and study the behavior of Report Writer features. It isn't necessary to use the 

options on every Tab of the Report Writer window, but an understanding of how 

each works is essential to create a report. The Layout section is especially 

important. 

REPORT WRITER LIST 

 

Path: Reports > Report Writer 

When you open the Report Writer window, RiskPartner displays a list and 

description of all reports created with the module. You can filter the list by a 

character string in the Report name or in the Comments. Type the characters 

and select a criterion. 

You can also click the Alpha character links below the grid to view all reports 

that start with that letter. 



Buttons at the bottom of this window are more numerous than those on the 

Report Manager window. 

When you click Edit Report on this window, you can also save the edited report 

with a different name. This is accomplished from the Layout Tab. Use the Save 

As button in Layout and assign a different name from the source report to use 

the feature. 

CREATE REPORTS 
Path: Reports > Report Writer 

If an existing report does not meet your needs, you can create an entirely new 

report. 

From Reports > Report Writer, click the Create Report button to launch the 

Report Writer. 

Note: The following topics discuss each of the Report Writer pages in sequence. 

If you do not need to use some of the topics such as calculations or groups, you 

can click the desired Tab and go directly to the next applicable page. For 

example, you can set your criteria and go directly to the Layout Tab if you do 

not need to add other refinements such as calculations and sorts. 

PROPERTIES TAB 

 

Path: Reports > Report Writer / Properties 

The Properties Tab of the Report Writer window is used to set up general 

properties for the report such as a name, description, and paper size.  

The Category field shows the associated section of the RiskPartner Report 

Manager window where you can select and run the report. If you do not select 

a category, the report is only available from the Report Writer. 



The Window Toolbar field is used to associate the report with the toolbar when 

a selected window is open. If you mark the adjacent Filter By Current Record 

check box, the report generated will display as a report for the record that is 

visible when you click the toolbar report button. 

You can display your company name and logo and add the default title for your 

report. 

The following topics discuss each of the Report Writer Tabs in sequence. If you 

do not need to use some of the features such as calculations or groups, you can 

click the Tabs at the top of the page and go directly to the next applicable page. 

For example, you can set your properties, form, fields, criteria, and go directly 

to the Layout Tab if you do not want to add other refinements. 

FORM TAB 

 

Path: Reports > Report Writer / Form Tab 

A form is similar to a template. In this case, the form includes the fields related 

to a module of the same name, such as Additional Interest, Broker, etc. Scroll 

to browse the list, or use the filter field to find the desired field. Select the one 

that best meets your report objectives. If you elect to copy an existing report, 

the form for that report is selected for you. 

Only one form can be selected per report, and the forms listed on this window 

do not include every field for every module. However, you can create other 

reports and use them as sub-reports in the layout. This allows you to 

incorporate the needed fields in one report. See About Sub-reports on page 134 

for information on sub-reports. 



By default, the Form window displays all available forms, but you can filter the 

names. Information about the use of the filter is found in Filter Reports by 

Name on page 116. 

FIELDS TAB 

 

Path: Reports > Report Writer / Fields Tab 

The Report Writer simplifies creating a report because it shows the field names 

for the form you want to report on. You do not need to know table names or 

column names. The form includes the same field names that are visible on the 

interface. 

There is no need to look up or remember column names to build the report. 

Behind the scenes, the form also handles report writing terminology such as 

"Join" as well as how to access the data. For users who are familiar with writing 

reports, you can only pick one external table, i.e., only one outer join. 

Similar to the Form Tab, you can type characters in the field at the top of the 

list and use the filter field to reduce the length of the list. 

HOW TO ADD FIELDS TO A REPORT 

The field names are the same as those you see in the RiskPartner application. 

The joins and connections between the data are handled for you.  

16. Click the check box at the left of each field to be included in the report. 

17. Click the * asterisk at the top of the grid to sort your selections. They 

are grouped together at the bottom or top of the list. 



18. Click the Field Name label to toggle the sort from ascending to 

descending. 

19. Click the Next Tab button to open the Criteria Tab. 

If you decide you want a different selection of fields, you can return to this 

window to clear any selected check boxes or add others if needed. 

CRITERIA TAB 

 

Path: Reports > Report Writer / Criteria Tab 

The Criteria Tab is used to set the criteria for any of the fields available on the 

form you selected. Criteria settings are not required for a report; however, if 

you want to see specific data or limit the report to a time period, include 

criteria lines to filter your results. 

When you select criteria, you can choose to: 

▪ Prompt for input when the report is run (Prompt User check box) 

▪ Require input when the report is run (Required Field) 

Use and availability of the Value and Field fields depends on your other 

selections. 

If data is optional, users can add a value or leave the field blank. You can also 

add default values, so the criteria are ready each time you run the report. If 

you populate the Value field, the user will be limited to the value you have 

entered on this page. 

If you have more than one line included on the Criteria Tab, an And/Or field 

opens. 

▪ AND is used when you specify more than one line of criteria and 

the results must match both sets of criteria.  

▪ OR is used when you specify more than one line of criteria and the 

results must match at least one criterion. 

HOW TO ADD CRITERIA IN REPORT WRITER 

The fields you selected are available to use as criteria.  

20. Click the Add Criteria button. 

21. Choose and or or. 



22. Select a Field and Condition from the selection lists. 

23. (Optional) Type a Value. This may not be needed depending on the 

condition you choose. 

24. (Optional) Check the desired check box or boxes for Prompt User or 

Required Field. 

25. Click the green check  icon to save the line. 

26. (Optional) Repeat to add more lines. 

The same general process applies to the rows when you add a Group.  

You may want to go to the Layout Tab and click the Save button to save your 

work. This is not required but is recommended if you have a complicated set of 

Criteria. 

CALCULATIONS TAB 

 



Path: Reports > Report Writer > Calculations Tab (Add Text Field) 

 

Path: Reports > Report Writer > Calculations Tab (Add Math Field) 

The Calculated Fields Tab pertains to both text and numbers. Use the Add Text 

Field button to join two fields in a cell, for example First Name and Last Name. 

To calculate fields, use the Add Math Field button. These calculated fields can 

be selected for use in the final report layout. 

HOW TO ADD CALCULATED FIELDS IN REPORT WRITER 

 

Path: Reports > Report Writer > Calculations Tab (Add Math Field) 

The following steps show how to specify fields you want to combine. These are 

available as options to add to your report layout. 

27. Click the Add Math Field button on the Calculations Tab. 

28. Type the name of the new calculated field in the Field Name field. 

29. Use the blank fields to select items for your calculation. 

30. Click the + button to the left of the field each time you make a 

selection. This adds the number, field, or operand to the Formula field. 

31. Click the Insert button on the window to save your calculation. 

To change a portion of the formula during the creation process, click the minus 

sign  button to remove the last item added to the formula. Click repeatedly 

to remove the segments one-by-one. If you want to clear the calculation, click 

the Cancel button. 



After you have saved your new report, you can also use calculated fields on the 

Summaries Tab. 

CALCULATED FIELDS OPERATORS 

 

In addition to the standard add, subtract, multiply, and divide, the Operator 

selection window includes a % symbol, which represents Modulus. Use this 

operator to instruct the calculation to return the remainder of the division. 

REPORT WRITER GROUPS TAB 

 

Path: Reports > Report Writer / Groups Tab 

Grouping allows you to view the report in a more organized format. You can 

display your data grouped by any field in a report.  



By using the Groups option, you create a high level sort.  

In the left pane, highlight the fields you want to see, and click the right arrow 

between the two panes to list the selection in the right pane. If you want to 

delete a line from the right pane, highlight the line in the right pane, and click 

the left arrow. 

Sort the lines using the up and down arrows. The assigned sort Sequence 

number changes as you move a field up or down. 

To start data on a new page, click the Page Break check box beside a given line 

item. 

REPORT WRITER SORT TAB 

 

Path: Reports > Report Writer / Sort Tab 

This step allows you to set up the sorting options for your report. You can sort 

by any field in the report and specify if the sort order is ascending (A-Z, 1-9) or 

descending (Z-A, 9-1). 

If you have specified a group, RiskPartner suggest you select the Group field 

first.  

HOW TO ADD A SORT IN REPORT WRITER 

32. Select a field in the left pane. 

33. Click the arrow button to add the sort field to your report. 



34. (Optional) Click to clear the Ascending check box if you want a 

descending sort. 

35. Add other sort fields if needed. 

36. Click the Next Tab button. 

The Sequence column indicates the sort order. Arrange the order of importance 

for multiple sort lines using the up and down arrow buttons. 

You can select from any field that is listed on the Fields Tab. The report 

includes these fields as part of the sort criteria even if the content of the field is 

not displayed on the report itself. 

REPORT WRITER SUMMARIES TAB 

 

Path: Reports > Report Writer / Summaries Tab 

Use the Summary Tab to specify numeric fields to calculate in columns (vertical 

calculation). These totals are shown in the footers of the report layout.  

Only fields that qualify for this type of calculation are available for selection. 

You can choose a summary type of: 

▪ AVG 

▪ COUNT 

▪ MAX 

▪ MIN 

▪ SUM 

HOW TO ADD SUMMARIES IN REPORT WRITER 

All fields are required on this window. 

37. Click the Add Summary button. 

38. Type a summary Title that is easy to identify. 

39. Select the summary Type. 

40. Select the Column (field name) you want to summarize. 

41. Click the green check  icon. 



Your summary selections appear in the grid. 

REPORT WRITER LAYOUT TAB 

 

Path: Reports > Report Writer / Layout Tab 

The final part of the report is the layout. Use this Tab to save your report and 

to specify how you want the fields displayed. You can go to this Tab, select a 

style (Table or Detail), and click the Save button before you are ready to make 

final layout decisions, for example, when you add complex calculations. This 

assures that your work is saved as you design your report. 

CAUTION: RiskPartner displays data in a Table style or a Detail style. Your 

style selection depends on the type of report you need. Think carefully about 

how you want to view your report, because each time you switch between 

Table and Detail, RiskPartner deletes any format, styles, or other layout 

settings you have made. 

The page orientation set on the Properties Tab shows here, but you can change 

it on the Layout Tab as well. 

The Date/Times on reports reflect the current user's settings. 

Click the Preview button to display the report in the default print format if one 

has been selected. Reports print in .pdf format, and page numbers are 

standardized in the format n/n, such as 1/3 indicating page one of three pages. 

Since forms do not include every field for every module, you can add another 

report as a sub-report. This incorporates all the fields from the sub-report in 

your report. See About Sub-reports on page 134 for more information. 



TABLE STYLE REPORTS 

The Table style is similar to an Excel spreadsheet. The number of columns does 

not have to match on every Subtab within the Layout Tab. However, the total 

width and column span must match on each Subtab, i.e., Header, Data, and 

Footer, if there are any fields within the Tab, or it can have no fields at all. By 

default, the header labels are bold. 

If you want to indicate page breaks in a Table style, use the Page Break check 

box on the Groups Tab. 

DETAIL STYLE REPORTS 

The Detail style gives you more flexibility in arranging data and allows you to 

use dividing lines between each new set of data. 

The Page Break button applies to the Detail style and adds a blank page at the 

beginning or end of a report. 

By default, the system adds Data Label fields related to each Data Field. The 

data labels are in bold. While it is possible to select an existing data field to 

create your chart, it is advisable to add a new field when you add a Chart; 

otherwise, the results may not be what you expected. 

You may prefer to create a separate report that includes your graphics and use 

it as a sub-report. In addition, you can create reports made up of charts for a 

quick graphic view of the data. 

ABOUT SUB-REPORTS IN REPORT WRITER 

If the form you select does not include all the fields you need, you can 

supplement your report with sub-reports. 

Existing reports are used as sub-reports regardless of whether the term 'sub-

report' is included in the title of the report. 

The sub-report can be in one style, such as a Table, and the primary report can 

be in the other style. 

All the fields from the sub-report are included in the new report. Make 

sure your sub-report does not contain numerous unwanted fields. RiskPartner 

ignores the sub-report's title, logo, margins, etc. 

LAYOUT TAB FUNCTIONS 

The available layout buttons change depending on whether you use Table or 

Detail style. 

If you want to experiment with the different styles, save your basic report and 

make a copy with a slightly different name. Initially, you may want to 

experiment to determine the type of layout that works best for you. Having two 

copies of the report, one in Table style and one in Detail style, saves time 

because each time you switch between styles on the same report, all formatting 

and other selections are cleared from the fields. 

TIPS FOR USING THE LAYOUT TAB 

Click the Save button frequently. Until you save, your changes are not stored. 

As mentioned previously, you can go to the Layout Tab during the process of 

creating a report and save your report. This is especially useful when you 

create complex Criteria and Calculations. 



Click to put a check mark in the box or boxes you want to affect. Remember to 

click the Apply button on the button-related window to record your changes. 

The action buttons such as Save, Preview, Add, and Remove as well as the 

arrow buttons do not open a separate window. They perform the actions 

indicated. Click the check box of the cell you want to rearrange in the layout, 

and drag and drop to move the cells around the layout. 

The Add button adds a new blank field that you can use as a data field, a label, 

a chart, or blank. When you want to align data in a particular design, use blank 

fields as spacers. Be sure to format the size of blank fields exactly as the other 

fields in the column. 

The Remove button deletes the field or fields that are checked. If you remove a 

field and change your mind, exit the report without saving. 

Be sure you mark a field check box before you click any buttons. Unless you tell 

RiskPartner what field you want to affect, nothing happens. 

DATA TYPE SELECTIONS 

 

Use this button to determine the kind of data the field will display. You can 

make only one selection on this window. When you make a selection in another 

field on the window and tab out of the field, the system automatically clears the 

previous selection. Fields are either Labels (text) or Data.  

The fields on this window are defined as follows: 

Data Label – Select the label you want for this field. Choose from the 

available list. 

Generic Label – The selections on the list for this window are 

predefined by RiskPartner. 

Function – Select one of the built-in data functions provided by SSRS. 

Custom Text – Type your own text if you want to customize a Data 

Label. 

Data Field – Select one of the fields from the Fields Tab. 

Calculation – If you have created calculations on the Report Writer 

Calculations Tab, you can select one here.  

Summary – If you have created summaries on the Report Writer 

Summary Tab, you can select one here. 



STYLES SELECTIONS 

    

Path: Reports > Report Writer / Layout Tab 

Use Styles to determine the appearance of your data. Be sure to check at least 

one cell in your layout before you click the Styles button. 

Notice that the last field changes depending on your selection of Detail or Table 

style layout. 

Use the Height field when you select a Detail style report to size the area in 

your report and assure there is room to fully display the data such as a bar 

code or a graph. 

Use the Column Span field when you select a Table style report. This option is 

used to encompass the number of table columns you designate. Be sure to give 

the Header and Footer columns the identical column span so RiskPartner can 

display the report. 

Other fields on this window are similar to style settings in most computer 

applications. Note the Font field includes Bar Code in the selections. If you want 

the selected data field to print as a Bar Code, select it here. 



FORMATTING SELECTIONS 

 

Path: Reports > Report Writer / Layout Tab 

Click the Formatting button to open this window and set the appearance of 

date, time, and numeric data. 

The list shows the character string codes. Type your selections in the field at 

the top of the window. Use the Literals (. , : - /) for dividers as appropriate. 

You can also press the space bar if you want a space between selections such 

as MMMM D, yyyy to display October 20, 2008 for example. 

Scroll down for examples of the various codes. The examples are listed in the 

same sequence as the preceding codes, i.e., yyyy  2008, yy 08, MMMM April, 

etc. 

DIVIDER LINE AND PAGE BREAK 

Path: Report Writer / Layout Tab 

The Page Break and Divider Line buttons are exclusive to Detail style reports. 

No window opens when you click the buttons, rather RiskPartner automatically 

inserts a cell at the beginning of the data cells and the cell is checked. 

The Page Break button is used to insert a blank page at the beginning or end of 

the report. If you place a page break cell anywhere else, it is ignored. 

The Divider Line button operates in much the same way as a page break; 

however, you can place the divider line anywhere among the cells. Unless you 

have a particular need, this may create more confusion in reading the report, 

but the option is available to you. 



HOW TO SELECT A REPORT WRITER SUB-REPORT 

 

Path: Reports > Report Writer / Layout Tab 

When you select the same column in both the report and sub-report, you link 

the two reports. Unless you specify these common data columns, the sub-

report is not included. 

Be sure these columns contain data that is not duplicated in the database. For 

sensible results, be certain that you select a field containing unique data such 

as Building code or Location code. In contrast, a column such as a building 

name could have many occurrences in the data. 

To include a sub-report, follow these steps: 

42. Click the Add button to create a blank cell. It is checked by default. 

43. Click the Sub-report button. 

44. Select the name of the Sub-report. 

45. Select the Sub-report Primary Column. 

46. Select the Report Primary Column. 

47. (Optional) Select secondary columns for the sub-report and report.* 

48. Click the Apply button. 

A secondary sub-report, i.e., a sub-report within a sub-report, is used for very 

advanced report writing. Rarely will you use this feature. For the most part, you 

can include two independent sub-reports to display the data. 

CHART SELECTIONS 

Path: Reports > Report Writer / Layout Tab 

The Chart button is available with Detail style reports only. Use this option to 

design graphic representations of your data. You can select any combination of 

types and fields, as long as they make sense. The system will not create a 

graph if the input is not logical.  

On the Chart window, the Title field is not required, but you may want to add 

one to help identify the data. 



Select the graph style in the Type field. You have many choices as well as a 3D 

check box if you want a three-dimensional graph. 

When you click the Add Data button, select the Type, Sub-type, and Column. 

The data Type selections are Field or Group, and the Sub-types differ 

depending on your type selection. 

Selections available in the Column field include any of the fields you have 

selected for your report. 

When selecting your charts, at least one Type/Sub-type needs to be 

Field/Count. 

If you include a field in the chart, it must have a group specified on the Group 

Tab. Without a group, the chart doesn't display in the report. 

TABLE LAYOUT SELECTIONS 

 

Path: Reports > Report Writer / Layout Tab 

The Table Layout button applies only to Table style reports. Use it to determine 

the appearance of the table on the page. 

If you make no selections, the entire table is aligned to the left of the page 

without any grid lines or other formatting. 

The Grid option outlines each cell and adds a contrasting background to 

alternate rows. 

The Default Template option adds a contrasting background to the header row 

at the top of each page. 

The Center option centers the entire table on the page. It does not center 

individual columns in the table. 

 

 

  



IMPORT WIZARD 

IMPORT WIZARD HOME PAGE 

The login screen resembles the portal login screen and accesses the RiskPartner 

user database similar to portal windows. You can login with your regular 

RiskPartner login ID. 

At any time, you can return to the Home Page by clicking the  icon on 

the Portal menu bar. 

NOTE: By design, RiskPartner limits the number of records that can be 

imported to 3,000 at one time. Remember that others may be using the tool as 

well, and a large number of simultaneous imports can lock up the application 

servers. 

UPLOAD SPREADSHEET 

 

Once logged in to the Import Wizard, you see the import Home window. Use 

the window to select and upload an Excel spreadsheet. Note: The Import 

Wizard accepts .xlsx files only. 

Browse to select the .xlsx spreadsheet, and click the Submit button. The 

selected file is uploaded to the RiskPartner Import Wizard system and the 

Column Mapping window opens.  



COLUMN MAPPING PAGE  

 

Mapping is required to insert your data into the appropriate column in 

RiskPartner. The Column Mapping window is used to select the Import Item 

Type that is being imported and make the mapping connections.  

You have the option to select any of a number of Item Types, such as Area, 

Building, Case, Employee, Equipment, and Training. 

The Item Type selection determines the RiskPartner database columns that 

display in the space below the import options section as illustrated in the next 

screenshot. 

1. Click the down arrow in the fields on the right for a list of columns 

taken from your spreadsheet.  

2. Select your column names that match the RiskPartner column names.  

Note that fields highlighted in yellow are required, and fields highlighted in 

orange are required for Add operations. 



 

After you have mapped the columns, you have two choices: 

▪ Submit the mapped data for upload 

▪ Save the mapped fields as a template before you upload 

If you do not plan to use the spreadsheet layout again, follow the instructions 

in the next topic, Submit Mapped Data for Import. 

See the topic, Column Map Templates, for information about saving a regularly-

used spreadsheet layout to a template to avoid having to map the same 

spreadsheet each time you use it.   

Note: Only columns mapped from this page are updated in the RiskPartner 

record; all other columns are ignored. In addition, each Item Type has one 

unique identifier column which must be mapped for the import to continue. This 

is usually the Code or Number column. 

HOW TO SUBMIT MAPPED DATA FOR IMPORT 

1. Map your data as described above. 



2. Scroll to the bottom of the page. 

 

3. Click the Continue button. 

This action opens the final window. 

4. Click the Start Import button on the final window. 

             

RiskPartner imports the records. If any errors are found, they are grouped in a 

new spreadsheet.  

When problems occur with the import, you are alerted and asked to save or 

view the error file. Download the file, fix any issues (which are detailed in a 

column added to the end of each row), and upload the file into the Import 

Wizard following the same process as before. 

COLUMN MAP TEMPLATES 
If you frequently use the same .xlsx spreadsheet layout to import data, you 

have the option of saving a Column Map Template after you have mapped the 

spreadsheet. 

This can be done for any number of spreadsheets that you regularly upload. 

 



HOW TO SAVE COLUMN MAP TEMPLATES 

After you have mapped the columns: 

1. Click the Save button under the Column Map Template field to open an 

additional field adjacent to a Save As button. 

 

2. Type a name for your template in the Save As field. 

 

3. Click the Save As button. 

RiskPartner stores your mapped template with the assigned name. The next 

time you need to import the Item Type used for this upload, click the down-

arrow in the Column Map Template field and select the desired template. 

RiskPartner will automatically populate the fields with the mapped names. 

Once the fields are populated, follow the instructions in How to Submit Mapped 

Data for Import on page 142. 

HOW TO COPY COLUMN MAP TEMPLATES 

At any time, you can make changes to your template and re-save it. Or, you 

can duplicate a Map Template, make changes, and then save it. 

To make a copy of a Map Template: 

1. Select the name in the Column Map Template field. 

2. Click the Copy button. 

3. Type a new name for your template in the Save As field. 

4. Click the Save As button. 

HOW TO DELETE COLUMN MAP TEMPLATES 

To remove a Map Template: 

1. Select the name in the Column Map Template field. 

2. Click the Delete button. 

RiskPartner notifies you that the template has been deleted. 
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This document provides instructions for using the RiskPartner application to submit your renewal 

information. 
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LOGGING IN 

 

1. Click on following URL: https://login.riskpartner.com 

2. Enter your Login Credentials 

a. (Login ID):  Type your complete email address. (Not Case Sensitive) 

b. (Password):  

i. Returning Users: Use your existing password. If you have forgotten your 

password, click I forgot my password and initiate the password reset process. 

Once you have changed your password, click Save at the bottom of the screen. 

ii. First Time Users: Type in the word “password”. You will be required to change 

this after logging into RiskPartner for the first time.  

c. (Client): Type in “Archdiocese of Seattle” (Not Case Sensitive) 

3. (Optional) – Check the “Remember Me” check box and the system will remember your Login ID 

and client next time. 

https://login.riskpartner.com/


HOME PAGE 

 

Upon Login to RiskPartner, you will notice some general data which is specific to your login displayed on 

the home page. You can get back to this data at any time by clicking the  icon in the upper left. 

You will also notice 4 other selections. Each is listed and explained below: 

•  Data Collection: Used to review and update property and vehicle information.  

•  Inspections: For Future Use 

•  Loss Recommendations: For Future Use 

•  Downloads: Used to download documents such as appraisals, inspection reports, 

etc.. 



To logout, simply click on the  icon in the upper right corner of the window. 

SUBMIT CHANGES  

 

The Data Collection tab supports your ability to add, edit, delete, or confirm existing exposure 

information including: buildings, vehicles, and doctors schedules if applicable. 

To review and modify your exposure information: 

1. Hover over the Data Collection Menu and select Data Collection by Location 

2. Make a selection in the exposure type drop down field, which is used to manage buildings, 

vehicles, and Dr. Schedules, if applicable. 

3. Make a selection in the Location drop down field. 

4. Make Changes  

a. To add a new record, click the  icon and enter the required fields (displayed 

with red labels), along with any other pertinent information and click  at the 

bottom of the window.  The  icon will show next to added items until they are 

approved. 

b. To edit an existing record, click the  icon next to the item you would like to edit, make 

changes as necessary and click  at the bottom of the window. The  icon will 

show next to edited items until they are approved. 



c. To delete an existing record, click the  icon, enter notes on why it is being 

deleted and click  at the bottom of the window. The  icon will show next to 

deleted items until they are approved. 

5. Upload documents – You can upload and attach documents to exposure items 

(building/vehicles) while editing an existing record or adding a new record. 

a.  Click on the  button at the bottom of the exposure item window while 

in add or edit mode.  

b. Click the  button at the top left of the Attach Documents pop-up 

window 

c. Fill out the file name, type, category, and description and click the  button to 

select the file from your computer or network.  

d. Once selected, click the  button and repeat steps b-d for each document which 

needs to be attached.  Each file has a 20MB size limit. There is not a limit to the number 

of files which can be attached. 

e. Once all files are attached, click the  button to close the file attachment window. 

f. Remember to save the Exposure Item record.  

**Note: Submitted changes are not finalized until approved by an administrator. ** 

To confirm existing data is accurate without the need for changes: 

1. Follow steps 1-3 above 

2. Click on the  icon at the bottom of the window to send a record to The Archdiocese 

Insurance Department letting them know that the information has been reviewed and no changes 

are necessary for that type of exposure.  

 

No changes submissions only need to be submitted once, per type of exposure.  

Repeat the process until you have submitted changes or a no change record for all exposure items and 

locations to which you have access. 

 



REVIEW SUBMISSIONS 

 

To view past submissions, simply click on the Submitted tab and select a filter to list approved, rejected, 

or pending submissions.  

Click on data headers to sort information in the list. Submissions are color coded based on type of 

change: 

 Added Record 

 Edited Record 

 Deleted Record 

 No Changes Required 

You can view the detail of any submission by double clicking on the submission to pull up the 

submission. If the submission is an edit, the fields which have been changed will be highlighted in red. 



 



DOWNLOADS 

 

The Downloads menu will allow you to download files provided by Administrators. Files are listed by 

category, accessible by the tabs at the bottom of the window.  

To open a file, simply double click on the file name. Files will be opened by the corresponding 

application on your computer. (Example: Word files would open in MS Word, PDF Files will open in 

Adobe, etc.) 
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